Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Problems trying to convert file system from fat 32 to NTFS

  • Please log in to reply




  • Member
  • PipPip
  • 32 posts
Time to get saved by Geekstogo again.

This is strange. I run the command convert C: /FS:NTFS /V and it goes through the whole process as if it works. In fact I had thought it was done until I noticed today that it was still Fat 32. I did this a second time with the same result.

This is an Acer Aspire 1690 and I just installed a new hard drive and recovered the image from the old drive to the new one. I am wondering if I also need to convert the small service partition to NTFS before this will work. If so do I have to do them in any order. Google searches found nothing similar to this.

I have the log of the conversion from winlogon in event viewer and it looks as if everything went fine. I could post it if needed. It's my bosses laptop so would there be any sensitive information in that log? It seems to mostly be file names but I see some stuff that may be some kind of data.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP