Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MB won't start


  • Please log in to reply

#1
dwinning

dwinning

    New Member

  • Member
  • Pip
  • 1 posts
Hi,

I have an Asus P8H61-M MB. Intel i3-2100 CPU and 4G 1033 RAM. I have put together many computers from scratch, but can't figure out what I'm doing wrong with this one. When the power button is depressed the Power LED lights upand the CPU/Chassis/PSU fan all start for a split second, and then power dies out.

I've tried flashing the CMOS but to no avail.

Ideas?
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Sounds like a short in the case.
Check to make sure you didn't get a standoff in the wrong place.
Also make sure that both power connections from the PSU to the motherboard are right.
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 30 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP