Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

get rid of normal (web) font

  • Please log in to reply




  • Member
  • PipPipPip
  • 224 posts
Hi, guys.

I have an annoying problem with Office 2000. When I open it to type, the font is always set to normal (web). I have gone into the fonts tab and it is set to normal. Yet, when I open Word to type, it is still set to normal (web). How do you get rid of it and set the default to plain ol' normal?

For what it is worth, I just started having this problem. I had to install a new hard drive so naturally, I had to install programs. Now, I have this problem with normal (web). With the old hard drive, I did not even know about normal (web).


Edited by tjmcs, 04 May 2011 - 05:59 PM.

  • 0


Vino Rosso

Vino Rosso

    Visiting Staff

  • Visiting Consultant
  • 235 posts
Hi Joe

Have you tried >Change or set the default font<
  • 0

Vino Rosso

Vino Rosso

    Visiting Staff

  • Visiting Consultant
  • 235 posts
Ah, sorry, just realised you're referring to Word 2000.

1) With Word closed, you could try renaming the normal.dot file to, say, normal.old
Re-start Word and Word will create a new normal.dot file
Has that solved the problem?
If not, go to 2)

2) I think you'll need to edit the normal.dot file.
In Word, click File > Open
Navigate to your template directory... e.g. Program Files\Microsoft Office\Templates
(or search for normal.dot to find its location)
In the 'Files to open' drop-down, select *.dot and open normal.dot
Then Format > Font and select the type, size, etc. that you want.
Save (make sure it has saved as normal.dot, close the file and exit Word.

Re-start Word and check the new font settings are as you want.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP