Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cant open microsoft sites, antivirus and cant install msn messenger


  • Please log in to reply

#1
honey0buney

honey0buney

    New Member

  • Member
  • Pip
  • 8 posts
hi am very much frustrated with my laptop i cant access and Microsoft sites+ anti virus + msn messenger although i have format my drive couple of times and have reinstall the window but it seems all in vain please help me am not computer geek i have spend 1000 ruppes to fix my problem but alas :)
am using dell D600 xp 2002 service pack 2

i have attached the process information
  • 0

Advertisements


#2
honey0buney

honey0buney

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
please reply my topic am indeed
  • 0

#3
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
I think your computer has an infection. Please visit the Malware forum and create a topic there describing your problem.
  • 0

#4
honey0buney

honey0buney

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
i have format my drive couples of time and install new window 6,7 times but all in vain
  • 0

#5
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
Even if you reinstall Windows, the infection might come back from the Internet, USB thumb drives...

You should create a Malware thread and ask your question there. The experts will help you clear the problem.
  • 0

#6
honey0buney

honey0buney

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
i have created the topic in malware forum lets see if some one can help me :)
  • 0

#7
Rediah

Rediah

    Member

  • Member
  • PipPipPip
  • 259 posts
Hello honey0buney: :)

Please follow your topic at Malware Forum till completion. However, I am just wondering if you ever tried updating to SP3 immediately after a reinstall?

  • 0

#8
honey0buney

honey0buney

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
yes i tired but service pack create more trouble i have post log files in malwre topic
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP