Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista - Denied Permission To Access This Folder


  • Please log in to reply

#1
Kasey21

Kasey21

    Member

  • Member
  • PipPipPip
  • 168 posts
I have just fully repaired my computer from viruses (using a forum similar to this one). But now i have ran into my first problem. I tried to go to C:\Documents and Settings ... but as soon as I clicked the folder I get the "You don't currently have permission to access this folder." Then I click continue to get access and get this message "You have been denied permission to access this folder". I tried to give my user permission using the security tab and editing the permissions but then i get the error message "An error occurred while applying information to: C:\Documents and Settings. Access is Denied. The next thing was going to do was using a restore point on my computer from before I even got a virus and then got help to remove it etc. But all restore points from before the computer being fixed were wiped. Also I am on Administrator account.
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
On Windows 7 & Windows Vista, it's normal to be denied access to C:\Documents and Settings.
That folder cannot be accessed no matter what you try. It was accessible on Windows XP but access to it is not required on Vista or Windows 7 since your user files are now stored in C:\Users\<Username>

By default, the C:\Documents and Settings folder should not even be visible.
Go into Control Panel >> Folder Options and tick "Hide protected operating system files"
  • 1






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP