Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

slow download speed due to software


  • Please log in to reply

#1
AlexGale

AlexGale

    New Member

  • Member
  • Pip
  • 2 posts
I just got a new modem due to slow download speeds thinking that i needed an update so i brought a 30Mb boardband. But when i went to test it all i got was 11.63Mb download speed so i thought they must have sold me the wrong package but much to my suprise the tech showed me that i had 30Mb. by puting it in to safe mode with networking so it is my software how can i go about making it faster
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Computer specs would help a lot here.
Laptop or desktop?
Name brand and if so what make and model?
If custom build what make and model of motherboard. Please do the following and supply the requested logs.

Download Autoruns from the link in my signature below:

1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As or Save in some versions.
6: Save AutoRuns.txt file to known location like your Desktop.
7: Attach to your next reply.









Download and install Free Everest Home Edition
Open it.
1: In left pane expand Computer folder.
2: Click once on Summary
3: In upper menu, go Report
4: And then to Quick Report-Summary
5: Save it in text file, and paste it in your next post.
Click the + by computer, click on Sensor. Get a screenshot and post it so I can check your temps and voltages...


DO NOT INCLUDE ANYTHING UNDER THE LINE THAT SAYS "DEBUG- PCI"
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 23 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP