Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista - A lot of my files are hidden files


  • Please log in to reply

#1
Kasey21

Kasey21

    Member

  • Member
  • PipPipPip
  • 168 posts
I have just recovered from a virus that had made all my files hidden files. The problem now is that they are remaining hidden files. I need a way to turn them all back from hidden w/out manually doing it. Also the programs that were removed from the install/uninstall list when i got the virus, remain removed. I want to uninstall Internet Explorer since it was damaged when I used ComboFix (I assume since it stopped working when the virus was fully removed) I use Firefox anyways so i don't really care about it but i want to uninstall it. lol. At first i had thought that the hidden files was fixed but only about half of the files were actually fixed w/ RogueKiller.

This isn't a malware problem. It is just settings that were left behind from the malware that still remain.

e/ RogueKiller also made some folders that are suppose to remain hidden and system folders that are also hidden into unhidden :G.. Here is one case:

http://www.geekstogo...ss-this-folder/


btw "Hide protected operating system files" was already clicked.

Edited by Kasey21, 12 May 2011 - 03:12 AM.

  • 0

Advertisements


#2
Kasey21

Kasey21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
e/ that was weird. It wouldn't let me edit or post (got an error message and everything. but then i got my edit to work and then all of a sudden this post showed up. lol)

Edited by Kasey21, 12 May 2011 - 03:58 AM.

  • 0

#3
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,441 posts
Hi Kasey21,

Welcome to Geeks to Go! :unsure:

Since your malware issues were not dealt with in our removal forum we'll need for you to follow the steps posted in our Malware and Spyware Cleaning Guide to verify that you are free and clear of all infections. Please read the thread thoroughly and post the required logs by starting a new thread in our Virus, Spyware, Malware Removal Forum.

As for uninstalling IE... IE is more than a browser, it is the foundation for Internet functionality in Windows and should not be uninstalled. Your issue with IE can be repaired by our professionals.

They are quite busy in the removal forum so please be patient.

Also, please include a link to this thread since it has a link to the other thread you posted concerning Denied Permission To Access This Folder.

Thank you,

Donna :)
  • 0

#4
sari

sari

    GeekU Admin

  • Administrator
  • 21,787 posts
  • MVP
It shows here. :)
  • 0

#5
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,441 posts
Hm.....it showed on my end only when I clicked to enter this thread that didn't bump when I posted to it and still had a big 'ole goose egg showing when I viewed it before entering! Kasey's 2nd post didn't even show! :)

(theme from the Twilight Zone plays in back ground)
  • 0

#6
Kasey21

Kasey21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts

Hm.....it showed on my end only when I clicked to enter this thread that didn't bump when I posted to it and still had a big 'ole goose egg showing when I viewed it before entering! Kasey's 2nd post didn't even show! :)

(theme from the Twilight Zone plays in back ground)


That second post is the cause of this I think. It just suddenly appeared like 10 mins after i tried posting and got an error message. And even then it didn't bump the topic up when it did post.
  • 0

#7
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,441 posts

Hm.....it showed on my end only when I clicked to enter this thread that didn't bump when I posted to it and still had a big 'ole goose egg showing when I viewed it before entering! Kasey's 2nd post didn't even show! :yes:

(theme from the Twilight Zone plays in back ground)


That second post is the cause of this I think. It just suddenly appeared like 10 mins after i tried posting and got an error message. And even then it didn't bump the topic up when it did post.


Kasey,

For a moment there I thought that I was going to have to join you in the removal forum! :)

They'll take good care of you over in the removal forum.

It was a pleasure helping you. Have a nice day!

:unsure:
  • 0

#8
Kasey21

Kasey21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts

Kasey,

For a moment there I thought that I was going to have to join you in the removal forum! :unsure:

They'll take good care of you over in the removal forum.

It was a pleasure helping you. Have a nice day!

:)


:yes: ;)

and thank you for the help :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP