Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create an account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you have signed in.
Sign In Create Account

Can't logon - get "user profile service failed the logon. "


  • Please log in to reply

#1
shygal

shygal

    New Member

  • Member
  • Pip
  • 3 posts
I couldn't log into my account recently. :) It came up: "User profile service failed the logon. User profile cannot be loaded." I tried opening a new account as administrator and changed my son's account from administrator to standard. (it's his laptop) Well, I STILL can't log on - I get the same message; and now there's NO administrator! I tried "cmd", right-click, run as administrator; but in the permission box, I can't type in a password and the "OK" button is gray. In addition, when I go in as administrator in safe mode, I can't "manage other accounts" - if I click on that selection, nothing happens. It only allows me to change the password. :) :unsure: :yes: What happened and how do I get out of this mess?
  • 0

Similar Topics: Can't logon - get "user profile service failed the logon. "     x


#2
Bugsy

Bugsy

    Member

  • Member
  • PipPip
  • 26 posts
To fix this issue you can go here at the Microsoft help and Support page

The Automatic Tool - Microsoft Fix It For This Issue Here

However sometime the above does not work and there is the alternative way below which hasn't failed yet! well for me anyway


If there is another administrator account that you can log into, then jump to step 7 after logging into that account.
However, if you can't get to any accounts at all, then start at step 1.


1. Restart your computer and hit F8 multiples times until you see a menu-like screen, if you see the Windows splash screen then repeat this step

2. Highlight and hit enter on Safe Mode with Command Prompt. Try logging in there. If it still doesn't work, then go to step17

3. If you are able to login, once a command prompt pops up, type: net user administrator password /active:yes (you can specify whatever password you want for the administrator account.)

4. If you get a message saying "The command completed successfully", then restart your computer by typing: shutdown -r

5. Boot up again pressing F8, but this time choose just Safe Mode.

6. You will be able to login as Administrator with the password you set in Step 3

7.Hit (windows logo)+R

8. Type regedit

9. Once the registry editor opens up, look for HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList

10. In the left pane, find the one that starts with S-1-5..... and ends with .BAK; if you don't find one, skip to step 15

11. Right click it and click Rename, then change the .BAK to .BK

12. Right click the one with the same numbering but without the .BAK and add .BAK add the end

13. Right click the one that you renamed to .BK and clickRename, delete the .BK

14. Eventually, you have switched the .BAK from the end of the second entry to the first. That should probably fix your problem.

15. If you didn't find a .BAK then try this: Open Windows Explorer to C:\Users\Default\AppData\Local\Application Data

16. If you find another Application Data below the one you're on, then delete it. That should probably also fix your problem.


Hope this fixes your issue

Edited by Bugsy, 13 May 2011 - 10:38 AM.

  • 0

#3
shygal

shygal

    New Member

  • Member
  • Pip
  • 3 posts
Well, Bugsy ole pal, I tried all the steps you suggested. Here's what happened: I went into safe mode with command promept. Typed in "admin. password active yes" - then got "command successful". However, I didn't know where to select the password. :unsure: Anyway, I restarted in safe mode and the logon screen now showed the administrator as requiring a password, but couldn't log on. :) OK, so I messed that up! Then I tried the registry edit, but got error msgs. :) Lastly, I tried to find the "c\users\app data" file and none was found. :yes: Is there anything else that can be done?
  • 0

#4
Bugsy

Bugsy

    Member

  • Member
  • PipPip
  • 26 posts
Try this, it was an extra on to the guide but very raely needed, best start from the beginng again though.

also make sure you enter safemode with command prompt.

17. If you can't login in Safe Mode, then reboot and hit F8 until you see the menu again, then hit enter high lighting Repair Your Computer

18. Wait until all Windows Files finish loading, then hit Next when it asks keyboard language.

19. Try logging in here also, choose your user from the dropdown menu, and type the password, then jump to step 23

20. If that still doesn't work, then if you have your Windows Installation CD still, put it in and restart your computer.

21. Hit F12 until you see a menu of boot options, choose Boot from CD

22. Choose keyboard language then hit next. Find Repair Your Computer from a little below the center left.

23. Choose Open Command Prompt and type: net user administrator password /active:yes (here again you can specify a password)

24. Close the command prompt and click Restart and jump to step 5


To disable the administrator account, type this in an elevated command prompt: net user administrator /active:no

Edited by Bugsy, 14 May 2011 - 06:20 AM.

  • 0

#5
shygal

shygal

    New Member

  • Member
  • Pip
  • 3 posts
To Bugsy: Thank you for all your help. I tried everything you suggested, but finally had to reinstall Windows. I really appreciate all the detailed and thorough posts you left. Cheers, mate!
  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

featured