Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Missing Drivers in Device Manager


  • Please log in to reply

#1
adifrank

adifrank

    Member

  • Member
  • PipPipPip
  • 202 posts
After making a clean re-install of Windows XP, the first thing I did was install the drivers for my ASUS P5Q-PRO Motherboard and NVIDIA GeForce 8600 GT Graphic Card. The specific drivers I installed were these (in this order):

1. Chipset
2. Graphic Card
3. Realtek_Audio
4. Lan Driver

At this point I have three yellow exclamation marks in the Device Manager. They are all under "Other devices", and they are:
Network Controller (Device Instance ID: PCI\VEN_1814&DEV_0301&SUBSYS_25611814&REV_00\4&31B6CD7&0&00F0
SM Bus Controller (Device Instance ID: PCI\VEN_8086&DEV_3A30&SUBSYS_82D41043&REV_00\3&11583659&0&FB
Unknown device (Device Instance ID: ACPI\ATK0110\1010110)

Can someone please help me identify what these hardware items are and which driver I should install for them?

Thanks!
  • 0

Advertisements


#2
noknojon

noknojon

    Member

  • Member
  • PipPipPip
  • 531 posts
Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online
Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post,
you will need to edit it to make sure that your Windows Key is not present.

This should give us the actual devices. Meanwhile I will look for those drivers
EDIT -
You also did not mention 32 or 64 bit system as the drivers can at times not be the same.

Thank You

Edited by noknojon, 13 May 2011 - 07:31 PM.

  • 0

#3
adifrank

adifrank

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 202 posts
My Speccy snapshot
  • 0

#4
deggitt

deggitt

    Member

  • Member
  • PipPipPip
  • 272 posts
Hi Adifranl, links for your drivers.......

Network ven 1814 dev 0301 Ralinl RT 2561 HERE 4th one down


Unknown ATK0110 HERE enter OS navigate to utilities & expand. 1st one in list


SM bus ven 8086 dev 3a30 HERE run the INTEL update utility & it should detect & update your Chipset drivers

Edited by deggitt, 15 May 2011 - 09:01 AM.

  • 0

#5
adifrank

adifrank

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 202 posts
Thanks !! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP