Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

is it possible


  • Please log in to reply

#1
moyra

moyra

    Member

  • Member
  • PipPip
  • 77 posts
is it at all possible for a virus to stay on hard drive even after a complete reinstall of windows xp home edition.
i have reinstalled 3 times now. please help
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts
If you suspect your system may have a malware issue I suggest you check out the self help guide at the malware forum http://www.geekstogo...cleaning-guide/ if after following the guide you believe your system may still be infected you need to start a new topic there and not post any malware logs on this forum as they are not used here, provide them with a link to this thread to show them what if any steps have been taken.
Once you get the all clear from the malware guys if the issue is not resolved return here and someone will assist you.
  • 0

#3
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
why do you suspect malware after a complete reinstall...
are you connecting a external drive or a flash drive right after the install...
  • 0

#4
moyra

moyra

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
hi.

i suspected infection after reinstall because my computer just keeps dying. it open up on safe mode page. if i choose safe mode it would scroll have way and freeze. if i let it continue normal start up the screen went black i also tried last known good config but black screen again.
i am now thinking that maybe i have a conflict problem. i have asus mother board. is it possible for it to be a driver problem.
i have just downloaded my virus protection yet again but i havent done any microsoft updates until i speak to you.
  • 0

#5
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
don't try to update until you have a stable system...
it could be a hardware issue...run chkdsk /r and memtest86...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP