Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

malware


  • Please log in to reply

#31
purpled

purpled

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Here is the command prompt text. Thanks


These Windows services are started:

Apple Mobile Device
Background Intelligent Transfer Service
Bonjour Service
COM+ Event System
CryptSvc
DCOM Server Process Launcher
DHCP Client
Distributed Link Tracking Client
DNS Client
Error Reporting Service
Event Log
Fast User Switching Compatibility
Help and Support
HID Input Service
InCD Helper
iolo FileInfoList Service
iolo System Service
iPod Service
IPSEC Services
LightScribeService Direct Disc Labeling Service
McAfee Framework Service
McciCMService
Network Associates McShield
Network Associates Task Manager
Network Connections
Network Location Awareness (NLA)
NMIndexingService
PIXMA Extended Survey Program
Plug and Play
Print Spooler
Protected Storage
Rapport Management Service
Remote Access Connection Manager
Remote Procedure Call (RPC)
Roxio Hard Drive Watcher 9
Secondary Logon
Security Accounts Manager
Server
Shell Hardware Detection
SSDP Discovery Service
SupportSoft Sprocket Service (dellsupportcenter)
System Event Notification
System Restore Service
Task Scheduler
TCP/IP NetBIOS Helper
Telephony
Terminal Services
Themes
vseamps
vsedsps
WebClient
Windows Audio
Windows Driver Foundation - User-mode Driver Framework
Windows Image Acquisition (WIA)
Windows Time
Windows User Mode Driver Framework
Wireless Zero Configuration
Workstation

The command completed successfully.


SERVICE_NAME: BITS
TYPE : 20 WIN32_SHARE_PROCESS
STATE : 4 RUNNING
(STOPPABLE,NOT_PAUSABLE,ACCEPTS_SHUTDOWN)
WIN32_EXIT_CODE : 0 (0x0)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0
[/font]
  • 0

Advertisements


#32
purpled

purpled

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
The BITS pathway is still the same as before, except now the Start button is greyed out and I can only click on Stop. Thanks
  • 0

#33
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,331 posts
  • MVP
BITS is running now so we are making progress. See if Automatic Update service is set to Automatic and if it will start.
  • 0

#34
purpled

purpled

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Having hard time getting IE to work right. automatic updates are set, still trying to get them to download. My firewall still cannot be enabled. Get message that windows firewall/internet connection sharing services cannot run.
  • 0

#35
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,331 posts
  • MVP
Start, Run, cmd, OK then type:

sc start SharedAccess  > \junk.txt

sc query sharedaccess >> \junk.txt

notepad \junk.txt


Copy and paste the text from notepad.

Ron
  • 0

#36
purpled

purpled

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Went to services and automatic updates gives me the same error message as it did with BITS.
  • 0

#37
purpled

purpled

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
[SC] StartService FAILED 1075:

The dependency service does not exist or has been marked for deletion.



SERVICE_NAME: sharedaccess
TYPE : 20 WIN32_SHARE_PROCESS
STATE : 1 STOPPED
(NOT_STOPPABLE,NOT_PAUSABLE,IGNORES_SHUTDOWN)
WIN32_EXIT_CODE : 1075 (0x433)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0
  • 0

#38
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,331 posts
  • MVP
Make sure that "Network Connections" and "Windows Management
Instrumentation" Services are started/running. If not, tell us what happens
when starting those two services.
  • 0

#39
purpled

purpled

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Network connections is OK, but the WMI gave me "error 0x80040154:class not registered".
  • 0

#40
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,331 posts
  • MVP
start, run, cmd, OK


cd  \windows\system32\wbem


for  /f  %s  in  ('dir  /b  *.dll')  do  regsvr32  /s  %s

regsvr32  %windir%\system32\tscfgwmi.dll

wmiprvse  /regserver

winmgmt  /regserver

sc  start  winmgmt


(I use 2 spaces in the code box so you can see where one space goes. Do you get any error messages?)
  • 0

Advertisements


#41
purpled

purpled

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
C:WINDOWS\system32\wbem>sc start winmgmt
[SC] StartService FAILED 1056:
An instance of the service is already running.
  • 0

#42
purpled

purpled

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Windows update is finally doing its thing. Taking long, but the yellow shield is in system tray and showing percentage of dowload.
  • 0

#43
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,331 posts
  • MVP
Great and just in time. Going on vacation Sunday for 12 days so replies will be slow and will depend on whether the hotel has Internet or not and since we are going to Alaska that's not a given.

Ron
  • 0

#44
purpled

purpled

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Have fun in Alaska!!!! I was on vacation last week also. Thanks for the help. Still need to make sure that system is totally clean, but it can wait.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP