Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Modem Problem


  • Please log in to reply

#1
jek1862

jek1862

    Member

  • Member
  • PipPip
  • 52 posts
I just decided to check the Device manager for the heck of it and was surprised to see an exclamation mark by Modems-HSP56MR. Said "The Device
Cannot Start" (Code 10). Yet the computer seems to be working fine...I don't see any problems. What should I do?
  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts
Hi jek1862
You need to provide information about your computer, this includes is it
a laptop or desktop, is it a custom build or brand name such as Dell or HP
and if it is provide the model name or series number.

...I don't see any problems. What should I do?

If you provide the requested info it will help us make the appropriate suggestion.
If your computer has both a WIFI card and a LAN card and you are using the WIFI
the exclamation mark may simply be indicating that there is no telephone line
plugged into the modem or the modems drivers are not installed or need updating.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP