Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 7 Folder Security Permissions


  • Please log in to reply

#1
appolonaire

appolonaire

    New Member

  • Member
  • Pip
  • 3 posts
SYSTEM DESCRIPTION:
Linksys/T-Mobile Hot Spot (wireless) ROUTER with Ethernet connections to 1) Home Phone, 2) iMAC PowerPC/OS X Leopard, 3) PC/MSI K8N MBoard/AMD Athlon 64 Processor/2gig RAM/Windows 7 32bit and 4) IOMEGA HOME MEDIA NETWORK HARD DRIVE (herein "NHD").

PERTINENT SYSTEM STATUS:
The NHD contains 1) a "BACKUPS" folder with sub-folders containing scheduled & unscheduled backups and system images from both computers and 2) other specific folders e.g. MOVIES.

THE PROBLEM:
Upon attempting to open the "BACKUPS" folder on the NHD from the PC, as User/Administrator, a WINDOWS SECURITY panel opens 1) requesting a user name and NETWORK password to the NHD, 2) listing the PC name as a DOMAIN name and 3) a red "X" - "Access Denied".

CONFLICTS & FACTS:
1) As User/Administrator, I have not set any "folder" security/passwords, 2) I can open, view, edit and delete any of the other folders on the NHD from the PC and can open, view, edit and delete ALL folders from the iMAC , 3) I have NO domain setup, only a WORK GROUP name, 4) Network access protection is OFF.

WIN 7 RESPONSE UPON SELECTING "BACKUPS" FOLDER PROPERTIES ON THE PC:
General Tab: ♦File Type > Share
Network Tab: ♦Computer Name > the NHD ?? ♦Computer Type > Windows NT 4.9 Server ??
♦Work Group > "WORKGROUP" (WRONG - The Control Panel System Info shows the true Work Group Name)
Security Tab: ♦Object Name > \\Iomega-....\Backups "You do not have permission to view or edit this object's permission settings." (I have set NO folder securities)

Previous Versions Tab: None

THE ABOVE PROBLEM BEGAN RECENTLY AND UNEXPECTENTLY! :)
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hello,

Can you not add yourself into the security permissions list?

Cheers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP