Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Update faliure, slow internet


  • Please log in to reply

#1
v-twinrider

v-twinrider

    Member

  • Member
  • PipPip
  • 61 posts
I have been noticing my internet speed slowing down over the past few months. I have a cable connection that can't do 1 Mbps according to the last few tests I have run.

Now recently over the past two days, Microsoft auto updates my will not install for my VIA Ethernet card. I have gone to the VIA site to check for driver updates but nothing seems to help.
  • 0

Advertisements


#2
gorham

gorham

    Member

  • Member
  • PipPipPip
  • 214 posts
have you tried power cycling your modem?

If it has a power button on the back. turn it off, wait a few seconds and turn it back on.
If no power button, unplug it and then wait a few second and plug it back in and try the speed test again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP