Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Security Center help


  • Please log in to reply

#1
corpsebryde

corpsebryde

    New Member

  • Member
  • Pip
  • 4 posts
PLs help me fix this issue. My windows security center won't start. It says it is disabled. I tried to scan it with avg but the problem is still there. Also, My internet explorer keeps popping up , even though I do not use it as my browser. Can anyone help me?
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I suspect that you have some malware on your computer causing issues that we are not able to solve through means we can use here in the Tech Forums. I suggest you read the 'Start Here' topic found HERE. With these self-help tools you have a high chance of fixing the problems on your own. If you are still having problems after following Step 3 of the guide, continue with Step 4 and 5 and post in the Malware Forum. If you are unable to run any programs, Please create a topic stating what you have tried so far and that you are unable to run any programs. Also, Please do NOT post the logs in this thread.

If you are still having issues after the malware expert gives you a clean bill of health, Please return to THIS thread and we will pursue other options to help you solve your current problem(s).
Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#3
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,275 posts
EDIT: Hi rshaffer61. Didn't see you there! You may delete my post if you'd like and can. I was fishing for information before I sent her onward in the direction that you sent her. Sorry!

Hi corpsebryde,

Welcome to Geeks to go! :unsure:

A few questions if you don't mind.

1.) What OS system do you have?

2.) Did the AVG scan complete and did it find anything?

3.) What browser do you have set as your default browser?

4.) Have you tried to re-enable the Windows Security Center?

Try this link that includes How to Enable Windows Security on XP and Vista.

Keep me informed to your progress.

Donna :)

Edited by DonnaB, 18 May 2011 - 09:31 AM.

  • 0

#4
corpsebryde

corpsebryde

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

EDIT: Hi rshaffer61. Didn't see you there! You may delete my post if you'd like and can. I was fishing for information before I sent her onward in the direction that you sent her. Sorry!

Hi corpsebryde,

Welcome to Geeks to go! :unsure:

A few questions if you don't mind.

1.) What OS system do you have?

2.) Did the AVG scan complete and did it find anything?

3.) What browser do you have set as your default browser?

4.) Have you tried to re-enable the Windows Security Center?

Try this link that includes How to Enable Windows Security on XP and Vista.

Keep me informed to your progress.

Donna :)


rshaffer61 - okay I will do that.

Donna -Hi! I have windows 7 home premium. I scanned it with avg but the issue is still there. I cannot enable my windows security. I restarted my computer and nothing happened. I'm using Google chrome as my browser. I don't use I.E., never did. Yes, I tried to re-enable but still after 3 sec , it will say disabled. Right now, I am scanning my computer with malware. Hoping that it would fix my computer. Thnx alot for replying!
  • 0

#5
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,275 posts

rshaffer61 - okay I will do that.


Good decision! That was the direction I was headed after "fishing" for more info.

Good Luck! You're in good hands in our Malware Forum.

And you're welcome!

:)
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I have split your OTL log and started a new topic in malware for you located HERE
Please follow that topic till a malware tech has declared your system clean. :)
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 16 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
Also I took a peak at your malware topic and since nobody has replied I would suggest to go to the Waiting Room and post a new topic there with a link to your malware topic and date it was started. You should get help ASAP then.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP