Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Multimedia Audio Controller Problems

  • Please log in to reply




  • Member
  • PipPip
  • 18 posts
Can anyone help? :tazz:

I just intalled a soundblaster card on my windows XP system and only can get sound to the front channel speaker and not the rear.

The only issue I see is a "yellow exclamation mark" in the Device Manager tab under "other devices"/ "multimedia audio controller", which when clicked says "drivers not present, code 28". This yellow exclamation mark will not go away. I can disable it, then it turns to a big "red x".

Ultimately my sound system does not work properly, and I can't help but think that this missing driver fo the "multimeida audio controller" is somehow the problem?

Thank you for any support on this, please help.

Robert 05/29/05
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP