Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Word 2007: Typing Delay in a Template


  • Please log in to reply

#1
rphox2003

rphox2003

    Member

  • Member
  • PipPip
  • 15 posts
In our company, we have around 10 templates for different doc types. When basing a doc on one particular template, the letters appear on the screen about 1 or 2 seconds after the keystrike. This is driving the developers crazy.

It only happens on this one template. All were created at the same time by the same person (I am new to the company). Any suggestions - other than re-create the problematic template?

Thanks.
  • 0

Advertisements


#2
AstraNut

AstraNut

    Member

  • Member
  • PipPipPip
  • 384 posts
Any old plug-ins installed? Maybe the Preferences set for that template are different than the others. Something like having Spell Check (Contextual Spelling) while typing along with other preferences set may cause a delay or even by itself.
  • 0

#3
rphox2003

rphox2003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Thanks. But I started removing elements from the template and found that some of the headers contained multiple graphics - one on top of another.

I've made the fixes and sent it out for testing...but I think this one is solved.
  • 0

#4
AstraNut

AstraNut

    Member

  • Member
  • PipPipPip
  • 384 posts
Would have never thought of that. :) Glad you solved the problem and I'll keep that solution in mind next time. Thanks.
  • 0

#5
rphox2003

rphox2003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
It came back from testing with the developers - and got rejected. They all complained that, although there was an improvement, the delay was still bothering them.

So now my only solution is:
  • Double-click the template to open it as a DOCX.
  • Save it as a DOC file, which completely gets rid of the delay.

Any other ideas?
  • 0

#6
AstraNut

AstraNut

    Member

  • Member
  • PipPipPip
  • 384 posts
Have you checked that the graphics used are of reasonable size? Usually a DPI of 72 - 96 is good enough. Just a guess.
  • 0

#7
rphox2003

rphox2003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
They are 150 DPI.

I don't know if I want to play around with the quality of the graphics. I've only been here a few months. But when I have some spare time, I'll play around with the DPI just to see if it makes a difference.

In the meantime, I haven't received any feedback from my supervisor over the DOC instead of DOCX solution. Thanks for your help.
  • 0

#8
AstraNut

AstraNut

    Member

  • Member
  • PipPipPip
  • 384 posts
A DPI of 150 would be good for print quality on the average so that may not be the issue here as it may be wanted. Sometimes changing a file's extension removes some formatting that isn't used in the other format. .docx to .doc may be such a case if it works fine in a .doc format. .docx is basically a zip file using xml files. You could change the .docx file to .zip and extract. The open the document.xml file. This procedure for .docx may be causing the delay and not the .doc format.

A free Office Suite compatible with Office Suite's is the OpenOffice Suite. Might compare the operation of it against Word 2007.
  • 0

#9
rphox2003

rphox2003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I've just checked all our DOTX/DOCX files and they all have a delay.

Funny, but when I open a DOTX and save it as a DOT/DOC - there is no delay. This solution is fine with me but some others in my company feel that if we paid for 2007, why work in 2003 format? They also say that we are losing functionality by working in DOC.

Personally, I think I've already spent way too much time on this. But I have to keep looking for a solution - even if it means creating templates from scratch.
  • 0

#10
AstraNut

AstraNut

    Member

  • Member
  • PipPipPip
  • 384 posts
I suspect it is the way .docx is formatted as it is a zipped file. Inside are .xml files and this may be causing the delay. .doc files have simpler and different formatting. Could check how quickly these are set to save as compared to how often to save for .doc file types.

Just how much of a delay are they experiencing. I have Word 2007 and have no delay problems that I have noticed when typing. It might be related to a computer problem. Maybe check the number of processes being run at one time. The amount of RAM each has. Do they run the Disk Cleaner program on a schedule along with the Disk Defragmenter? Do they clean out the large Restore Points file no longer needed? Are they using bloating anti-virus software like Norton or McAfee?

Just giving a lot of options for when they are using the .docx files since mine doesn't exhibit delays in Word 2007. Would really like to pin this down. Have you called Micro$oft support? This seems big enough to solve the problem.
  • 0

#11
rphox2003

rphox2003

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I think I've narrowed it down. The header for all text pages has an inserted graphic that seems to be the culprit. Like I said, I'm new to the company and inherited all templates and docs - which are all a mess.

I thought that by removing the graphic and copying it in from another doc would do the trick. That helped somewhat, but not completely. Now I'm deleting the graphic and re-inserting it, which completely gets rid of the delay - for now. I'm still working on it.

Thanks for all your help.
  • 0

#12
AstraNut

AstraNut

    Member

  • Member
  • PipPipPip
  • 384 posts
You're welcome. Sounds like you may be headed in the right direction. Any chance that copying/pasting is changing the DPI from 150 for the images? My curiosity is at 110%! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP