Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 7 Frustration


  • Please log in to reply

#1
Kayne Bishop

Kayne Bishop

    Member

  • Member
  • PipPip
  • 34 posts
I am having a problem with windows 7 on my new desktop - when Automatic updates installed SP 1 i lost the ability to see my usb connected printer/scanner/fax and my webcam. My wireless network collapsed and suddenly I could not see my wireless Printer/scanner/ either. My 56k modem (Broadcom BCM BCM V.92 56K) suddenly had no drivers Not only was the webcam missing, but it stopped working all together, and so did my Nyko Airflow controller.

Because i was having these problems I uninstalled and reinstalled my printers multiple times. I still get messages saying that the printer drivers are not installed, and the wireless printer disappears and reappears at will. The usb connected printer is still not visible - on the "computer" page where it was. However, The printers are visible in the "devices and printers" area ( just not the scanners or the fax) The webcam is visible but it won't work.

I keep getting messages that state that my wireless printer has no drivers powering it. I KNOW they are there, but, if i go to the device manager and uninstall the drivers in the hopes that windows will detect and reinstall on the next hardware scan or restart, I lose the network completely and am then forced to uninstall the printer/scanner completely and reinstall it again. At this point, I am wary of installing my games onto this machine.

It has gotten to the point where I tried to system restore to before SP1 installed so that things would work the way they did before the "upgrade", only to find that the upgrade erased those save points. Uploading the drivers for my controller and webcam somehow wiped the drivers for my optical drives. Restoring the system to three days before i installed the controller and webcam drives restored my optical drives, but for the rest of it, I am lost and frustrated. I upgraded my laptop to the same win 7 pro and the strange thing is I can see my fax and printers there, but they are all off line on the laptop. I am in [bleep] here and it was never this bad with XP. To be honest, the only positive thing I have found in this whole thing is that the XP environment allows me to run WMP 10. and I actually liked WMP 10 (i hate 11 and 12)

I've asked for help from a few people already, including manufactures and Microsoft, All i can hear is how P! is great. but I have read more than 40 articles saying how unstable it is. I tend to agree with the articles. The question is, What in pity's sake can I DO about all this? Can someone ANYONE help me?
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,841 posts
Hello,

I have many clients with Windows 7 and none of them have had any issues since SP1 was released. This is very interesting.

First of all lets start with the printer, USB connected print/scan/fax one. Disconnect the device and uninstall the manufacturer's software from the Programs and Features Control Panel applet.

Can you please confirm what drivers are installed under Print Server Properties? I suggest to delete the driver from here too and reboot. Then download the latest drivers from the manufacturer's website and install from scratch.

Cheers
  • 0

#3
Kayne Bishop

Kayne Bishop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
See, This is exactly what I am talking about, people claiming SP! has no problems.

I have uninstalled, and reinstalled the software over 10 times. and when i say uninstalled, i mean a COMPLETE uninstall, Taking ti so far as to delete all traces of the software from the registry manually, and deleting all folders so that it will be as if the program never existed on the computer. Each new re-install produces the EXACT SAME RESULT. Epson insists it's drivers (Which were relased in December, before SP1's Release) are up to date. However, I am experiencing the same problem with my HP Print/scan/copier with HP's Updated software. A problem Exists with Windows 7 Service pack one, denying it will not help fixing it will.
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,841 posts
What drivers are listed in your Print Server Properties?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP