Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP treats 1394 as a CD player


  • Please log in to reply

#1
HBinswanger

HBinswanger

    Member

  • Member
  • PipPip
  • 11 posts
When I plug in my external 1394 firewire drive, XP takes it as like putting a CD into the CD drive and searches each logical drive on it (there are about 5 such) trying to launch Media Player with it. How can I convince XP that these are hard drives, not something to be autoplayed?
  • 0

Advertisements


#2
nestorey

nestorey

    Member

  • Member
  • PipPipPip
  • 150 posts
have you tried plugging it into a different usb port?
  • 0

#3
HBinswanger

HBinswanger

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

have you tried plugging it into a different usb port?

View Post


It's not USB, it's firewire (1394). I have only one of those ports.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
at some point, you chose to automatically do this when a window popped up asking you what to do and the default action was checked.

plug in the device, close anything that occurs, the right click the drive in MY COMPUTER< choose PROPERTIES< then choose AUTOPLAY...select what you want to occur, or choose PROMPT ME....
  • 0

#5
HBinswanger

HBinswanger

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

at some point, you chose to automatically do this when a window popped up asking you what to do and the default action was checked.

plug in the device, close anything that occurs, the right click the drive in MY COMPUTER< choose PROPERTIES< then choose AUTOPLAY...select what you want to occur, or choose PROMPT ME....

View Post


I don't get any AUTOPLAY tab or option. What I see are the following taps:
General, Computer Name, Hardware, Advanced, System Restore, Automatic Updates, Remote. :tazz:
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts

plug in the device, close anything that occurs, the right click the drive in MY COMPUTER< choose PROPERTIES< then choose AUTOPLAY...select what you want to occur, or choose PROMPT ME....


I think you right clicked on MY COMPUTER, rather than the DRIVE within MY COMPUTER
  • 0

#7
HBinswanger

HBinswanger

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

I think you right clicked on MY COMPUTER, rather than the DRIVE within MY COMPUTER

View Post


Tried it both ways. No dice. Right clicking any of the external drive's logical drives (F: thru K:) I get a menu list with Autoplay on it, and when I click on that (Autoplay), it simplies tries to play it (which is just what happens when I plug it in). I tried selecting "Take No Action" on the dialogue box that comes up when it can't find playable files, but that just means "Take no Action right now."
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP