Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPipPip
  • 179 posts
When I start OUTLOOK I get the following info box----
Microsoft Outlook
Outlook requires Microsoft Outlook Express 4.01 or greater. You can install Outlook Express 5.0 by running IE5Setup.exe from the Internet Explorer folder where you installed Outlook, or download it from the Internet Explorer site on the Microsoft Web.

I click OK and OUTLOOK loads and the only problem I seem to have is the spell check does not work.
I have OUTLOOK EXPRESS 6 on the computer now. I have run IE6Setup but it says I have a newer version already installed and it quits. This has been doing this for about a month now. Before that all was OK. Any ideas?

Edited by SweetTech, 27 May 2011 - 12:04 PM.
moved to MS Office forum--ST

  • 0




    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP