Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HDTV Crops Full Screen Programs


  • Please log in to reply

#1
WhydoIask?

WhydoIask?

    Member

  • Member
  • PipPipPip
  • 169 posts
I recently noticed that my 50" Panasonic TV crops the edges of my full screen programs (read: video games.) This started happening out of the blue about 2 weeks ago, and I can't figure out why.

Here is an example: I hook up my laptop to my TV via HDMI, and the screen automatically switches to "projector only," and sets the screen resolution from the original 1366x768 to 1768x992, just a hair under 1080p (and there is no cropping, there is actually a black border around my desktop, because the resolution is smaller than the TV's.) I boot up Mass Effect 2, which runs at my original 1366x768 resolution in full screen. On my computer, it looks like this, but on the big screen, it looks like this.

It looks like I cropped the image myself, because the Fraps logo is partially cut, and that's because I did. I took two 5 second videos, one on my laptop's screen, and one on my big TV, and they were exactly the same, no cropping, even though I could clearly see the edges cut off while I recorded on my TV, so I had to manually crop the second picture and estimate where the edges of the TV were. It must be a setting I changed on the TV, because the game isn't actually cropped, the TV appears to be too small, even though it's not.

My video card is an NVIDIA GeForce GTS 360M, and I've used the desktop resizing feature in the NVIDIA control panel, but it doesn't help. The only resizing option on my TV is a Format button on the remote, which has 5 settings: "Full" (original,) "Just" (stretches the image horizontally,) "H-Fill" (just like "Just") "4:3" (Crops the image even more horizontally,) and "Zoom" (Zooms in on the center, cropping the image even more.) I'm not sure how this started, or why, but I'd like to know how to fix it.

thanks. :)


P.S. the model TV I have is a Panasonic Viera TC-50PS14 49.9" HDTV, and the max resolution I can set for the TV through my computer is 1920x1080. I don't know if that helps clear anything up.
  • 0

Advertisements


#2
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
Sorry there's been no reply. That's partly due to an unexpected site outage, but also because, I suspect, no one has a solution. My first thought was to try another HDMI cable - if nothing else, to eliminate it from the equation. They are not all equal, and they can be easily damaged. Then perhaps, check the scaling options in the TV setup menus for that HDMI input.

Also, look in Control Panel for your display settings under Advanced and depending on your OS, you should be able to view all resolutions, list all modes, or list hidden resolutions, or some wording to that effect. Make sure 1768x992 is selected.

That said, punching 1768x992in to Google provided some interesting reading about folks with the same complaint.
  • 0

#3
WhydoIask?

WhydoIask?

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
Sorry it took so long for me to reply to your reply, the New Post message went to my spam folder, which has never happened before, but I fixed that. I tested the broken cable theory with the HDMI cable that came with my cable box, but there was no change. I've also re-checked every setting on my TV, but the only scaling options are the ones made with the Format button on my remote.

I didn't think to try googling the screen resolution, seeing as how the TV is technically a 1080p tv, I just don't like messing with the sliders in the NVidia control panel to make a custom resolution, so I stick with 1768x992.
  • 0

#4
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
Well, then it would seem you are stuck. If you TV does not help, not sure what else you can do.

Note it will not hurt to change the resolution with NVIDIA control panel. It should switch then give you 20 seconds or so to back out, if it does not look right.
  • 0

#5
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
That almost looks like over scan to me, but I've never seen it being input dependent. So none of the format options through the TV work properly?

Edited by Spyderturbo007, 01 June 2011 - 09:13 AM.

  • 0

#6
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP

That almost looks like over scan to me, but I've never seen it being input dependent

I suspect it has to do with HDMI handshaking. We have to remember that HDMI came out of the Home Theater world where you don't have to worry about 30 different, or perhaps an infinite number of resolutions. If your TV supports DVI, you might try that. The video signal in DVI and HDMI is exactly the same. They primary difference, besides HDMI "control" data, is HDMI also supports 5.1 audio.
  • 0

#7
WhydoIask?

WhydoIask?

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
Hi again. I was just fiddling with the TV options again, and I thought the only options under "picture" were things like brightness, contrast, and color. I was about to select the top option under "picture," when I used my astute observational powers... by accidentally pressing up. Lo and behold, there was a second set of options I had never seen, the bottom most being "advanced picture." inside that option, there was yet a third option labeled "HD size." There were 2 settings in that option: Size 1, which was what was selected already, and Size 2, which un-cropped the picture. Who knows when the size was set to Size 1, or why that option even exists, but now it's fixed. Thank both of you for helping.
  • 0

#8
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
Awesome. Glad you got it fixed and thanks for posting the resolution. The "in-menu" settings must be something new with the Panasonics because neither of mine have that adjustment.
  • 0

#9
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
Great! Glad you got it sorted out and thanks for the followup!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP