Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

i can not access any google or you tube


  • Please log in to reply

#16
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
You can get it here: winsockxp fix
  • 0

Advertisements


#17
tony0121

tony0121

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
yes this one did open now wish one im downloading sr

Edited by tony0121, 30 May 2011 - 01:47 PM.

  • 0

#18
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Under Download Locations in the center top, click on Download@MajorGeeks. That will get you the winsockxpfix.exe.
  • 0

#19
tony0121

tony0121

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
thank u very mush sr
  • 0

#20
tony0121

tony0121

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
ok i try that sr n it said repair n reboot but still nothing can this be something major or a virus thank u for ur time
  • 0

#21
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
1. Establish a restore point.

2. Run the automatic FIXIT
http://support.microsoft.com/kb/972034
  • 0

#22
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
If the FixIt doesn't help, then you probably have a DNS problem.

Run ipconfig /all from a command prompt:
Click on Start then Run and paste the following into the Run box, exactly as shown, including double quotes:

cmd /c "ipconfig /all > postme.txt & ping yahoo.com >> postme.txt & notepad postme.txt & del postme.txt"

and press ENTER.

A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close.

That will tell us several things, including what your DNS settings are.

You can try changing to the OpenDNS servers, see if that makes a difference. Let's see what ipconfig tells us first though.
  • 0

#23
tony0121

tony0121

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Windows IP Configuration



Host Name . . . . . . . . . . . . : bk13739

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Broadcast

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : gateway.2wire.net



Ethernet adapter bk13739:



Connection-specific DNS Suffix . : gateway.2wire.net

Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-1E-90-28-CE-52

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.194

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.254

DHCP Server . . . . . . . . . . . : 192.168.1.80

DNS Servers . . . . . . . . . . . : 192.168.1.254

Lease Obtained. . . . . . . . . . : Monday, May 30, 2011 6:14:32 PM

Lease Expires . . . . . . . . . . : Friday, December 13, 1901 3:56:04 PM



Pinging yahoo.com [98.137.149.56] with 32 bytes of data:



Reply from 98.137.149.56: bytes=32 time=59ms TTL=55

Reply from 98.137.149.56: bytes=32 time=74ms TTL=55

Reply from 98.137.149.56: bytes=32 time=58ms TTL=55

Reply from 98.137.149.56: bytes=32 time=59ms TTL=55



Ping statistics for 98.137.149.56:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 58ms, Maximum = 74ms, Average = 62ms

n this is what it gave me sr i got too mush info in the pc to restart everything thanks
  • 0

#24
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
So did the Fixit not work, did it run, but not work, or has it not even run.,
Did it say it was avilable.

Edited by Macboatmaster, 31 May 2011 - 10:20 AM.

  • 0

#25
tony0121

tony0121

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
sorry yes it didnt wanted to run said that there was no restart point sr

Edited by tony0121, 31 May 2011 - 10:25 AM.

  • 0

Advertisements


#26
tony0121

tony0121

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
n still nothing im guessing maybe my moddem is wrong
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP