Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Keys changed on keyboard


  • Please log in to reply

#1
Guest_abs76_*

Guest_abs76_*
  • Guest
Hi,

Having changed some of my user account settings, my keybord has decide to hide characters from me.

For example:

The @ symbol is now Shift+2 instead of Shift +' (and vice versa)
Shift+3 displays # not a pound sign (don't know where that has gone)
the # key displays \ and the wavy line or tilde key displays |

Woe is me until one of you lovely people can help me sort it out.

Thanks very much.

abs
  • 0

Advertisements


#2
Hemal

Hemal

    Founding Fart

  • Technician
  • 1,470 posts
please check your keyboard properties to make sure that the keyboard is working fine
  • 0

#3
Guest_abs76_*

Guest_abs76_*
  • Guest
I have done this and properties says the device is working fine. I have also been through the troubleshooter but it didn't have any help there either.
  • 0

#4
Torack

Torack

    New Member

  • Member
  • Pip
  • 4 posts
Ahh,

I think you have your keyboard setup as a different country's version. I have an Australian Layout on my Keyboard, and what you have described fits the description of my Keybord when it's working perfectly. Perhaps you need to change the keyboard settings back to UK?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP