Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP won't boot


  • Please log in to reply

#1
MikeDivine

MikeDivine

    New Member

  • Member
  • Pip
  • 2 posts
1st issue was XP would boot to a blank screen with the mouse cursor but no icons, start bar, nothing. No keys respond, Ctrl+Alt+Delete does nothing.

I tried to go into safe-mode. Booted with the same blank screen except safe-mode was on all four corners but still no response to anything.

I then tried to get into bios setup to see if anything was out of sorts. There was a password on the bios which I did not remember. So I removed the internal battery and it reset the bios so I was able to get it. I reset the defaults to make sure and saved and rebooted. It then came up with a black screen with blinking cursor.

I then booted from XP CD and tried to repair but it could not find a hard disk.

I went back into BIOS and saw SATA NATIVE: ENABLED. I set it to disabled and restarted and ran windows repair and it found the windows installation. I tried to repair by just pressing enter to do a fresh install. It said it found the existing and would I like to repair and I said yes. It did it's thing for a while and rebooted but then came back and just sat at a blank screen for a long time with nothing. I waited for about 10 mins with not hearing the hard drive or anything going and rebooted.

It then tried to boot to up with the windows XP loading screen and freezes and sits there and eventually comes up with a blue screen and restarts.

Now I booted up with the XP CD and press R for the Recovery Console and then got the command prompt and ran the fixboot and fixmbr and rebooted, nothing fixed.

Back to Recovery Console and am currently running chkdsk /r

Hoping this works. Any thoughts or comments that might help would be appreciated.

PS. I also tried running Puppy Linux to see if I could recover the files on the HDD but it comes up and says Image Checksum Error. Reboot to retry. I tried it on another Gateway Laptop and it boots up fine to Puppy Linux. Maybe I will try [bleep] Small Linux next.
  • 0

Advertisements


#2
MikeDivine

MikeDivine

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
chkdsk /r finished and said it repaired the issues. Restarted and still freezing during windows loading screen. But no blue screen comes up, just sits there indefinitely.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP