Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

screensaver bypassed to switch user screen


  • Please log in to reply

#1
RiffRaffCat75

RiffRaffCat75

    Member

  • Member
  • PipPipPip
  • 142 posts
OK, this just started and I don't know what to make of it. When the pc is supposed to go to the screensaver it doesn't. It goes to a switch user screen with owner locked under my user icon. I have no idea here guys. To lock back on all I have to do is click on my/owner log on icon and it goes right to my desktop. I don't want it to do this and it also tells me something else could be going on here. Any suggestions or ideas are welcome.

*OS Windows 7 64 bit system with service pack 1
*AMD Phenom 9650 Quad-core 2.4Ghz processor
*4 GB of RAM (from 2, 2GB cards)
*ASUS M3A78 Motherboard
*ATI Radeon HD 4650 Graphics card 512 MB
*Realtek Ethernet
*Seagate 500 GB hard drive
*VIA High Definition Audio VT1708B
*500 Watt power supply
*LG Flatron 22” LCD monitor
*Microsoft USB Wireless Mouse and Keyboard
*LG Multi DVD ROM drive

Attached Thumbnails

  • screen shot 002.JPG
  • screen shot 002.JPG

  • 0

Advertisements


#2
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
In "Personalization - Screen Saver Settings" uncheck "On resume, display logon screen"

http://windows.micro...ge-screen-saver
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP