Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

kmail authenticity difficulties


  • Please log in to reply

#1
dllp117

dllp117

    Member

  • Member
  • PipPipPip
  • 137 posts
TThe Low Down: I cannot SEND mail from kmail; however, I can RECEIVE it. I receive the error message "authenticity failed; XMTP error 5.7.0..."

Details: Okay, so my friend has a system running Kubuntu; she's using kmail with a Comcast mail account. Everything was fine, then we changed the password for her Comcast/Xfinity account (so she could receive bills online). This also changed the Comcast mail password (the Xfinity account is apparently the same as your Comcast mail)-- we changed then changed the passwords stored in kmail accordingly (so they were the same as the newly changed Comcast account passwords). Now, any time we try to mail someone using kmail (I stress that Comcast mail on the comcast website works fine) we receive an error message akin to "XMTP error 5.7.0" and something about authenticity. The mail does not send; it goes to the outbox. However, we can still receive email. I understand this has to do with the security and encryption; however, I've changed the passwords everywhere (I even checked in kwallet; making sure they were stored correctly)and I cannot find a single reason why it would continually refuse our outgoing mail. (I checked online; 5.7.0 means that the password or username is incorrect). Help?

Random stuff:
The encryption is set to 'What ever works with the server" (TPS); receiving mail is port 110; sending is 25, but the default was 581 (?); I've tried numerous variations on these...
This is infuriating as I've tried every single combination of security/encryption choices possible. Any help would be greatly appreciated.

I'm sorry if my relayed error messages aren't too accurate; the computer is at my friends house; I don't have access to it 24/7. I'm repeating a lot of this from memory. If you want something clarified, just ask.

Thanks in advance!
  • 0

Advertisements


#2
calvert

calvert

    Member

  • Member
  • PipPip
  • 58 posts
try this,

open kmail,
click settings
click configure kmail
click accounts
click sending
double click the account that needs modifying

under the general tab,
the outgoing mail server is smtp.comcast.net
port 25
check encryption is set to none

under the advanced tab nothing is checked

click ok then apply and ok

see if mail is being sent
  • 0

#3
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Just a note, my Comcast account (using icedove) uses port 465 with ssl/tls encryption for the out going server.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP