Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HP Fax Setup Problem - Setting won't remain set


  • Please log in to reply

#1
pscyber

pscyber

    New Member

  • Member
  • Pip
  • 4 posts
I have an HP 2840 AllinOne - and yes, I've read all the forums saying it's basically junk, but am on a fixed income and can't replace it.

In the "Fax Setup Wizard" there's an option to indicate "No, I do not have a dedicated fax line." Whenever I select this, however, the next time I run the Wizard, it's been reset to the "Yes" option.

I cannot find any place to set this option, outside the Setup Wizard. Seems like there ought to be a way.

As it is, the machine will not accept incoming faxes if I'm not home to manually start the receive process.

I read, in a forum about a different HP AiO, that this could be caused by a dead CMOS battery, and would require specialized service/repair.

Any ideas (other than tossing the 2840 out the window, or sending it to HP for service, that is)?

Thx much.

-ps
  • 0

Advertisements


#2
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP

As it is, the machine will not accept incoming faxes if I'm not home to manually start the receive process.

Then I would say it is working as it is supposed too.

I have had several HP AIOs - currently a 6500 wireless that I like very much. But I rarely send or receive real faxes any more, thanks to email attachments. So I too only have one phone line to my house. I just make sure I have "Auto Answer" disabled so either me, or the answering machine answers when someone calls, and not the fax. I don't think I've seen a fax machine, either stand-alone or in a multi-function device that did not have a Auto Answer disable button on the control panel, or in it's menu options.

I can send a fax anytime - but I always use *70 in the number to disable "call waiting" during the fax call.

To receive a fax is a two step process. (1) Turn off the answering machine, then (2) Enable Auto Answer. This means the sender cannot just send out of the blue. They must coordinate the send time with you. I always say to give me 2 minutes after we hang up - though 5 seconds is all I really need since my answering machine and HP are in the same room. Most offices, like insurance, doctors, etc., understand most users don't have two phone lines into their homes.
  • 0

#3
pscyber

pscyber

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks - I do know that the multi-step process you describe is a possible, if inconvenient, work-around. Sorry that I didn't mention a couple of additional details:

1) for a brief time, after I moved, last January, and was able to connect the phone cabling exactly as the HP manual specifies (with the AiO first in line from the wall jack, and using the HP-supplied phone cable labeled that it "must" be used to connect the device to the wall jack), the system worked the way it says it's supposed to - from the last screen of the fax setup wizard: "Your HP Color LaserJet 2840 will share the telephone line with your telephone answering device. After your telephone answering device answers the call, the HP Color LaserJet 2840 will listen on the line. If it hears fax tones, it will receive the fax."

2) recently, I learned that it was no longer operating that way - my doctor's receptionist told me she'd sent a fax, & the phone's Caller ID showed the inbound call, but no fax was received.

3) when I checked the HP Toolbox settings, the "No, I do not have a dedicated fax line" option was switched back to "Yes" - and now continues to do the same, no matter how many times I run the Wizard and change the setting.

I assumed that some change associated with Windows, or other, maintenance, had affected the 2840's setup. I uninstalled, then reinstalled the original software driver, without any updates. Still the same. Then, I used the "Check for Updates" and installed two HP.com-source updates for the AiO - still the same.

Pretty much every other setting that the Wizard goes through has another way/place to change it. I cannot find one for this. Any suggestions would be appreciated.
  • 0

#4
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
I am afraid I have no other suggestions. To be truthful, I have not used the HP wizard for many years because it has always been problematic - and a big resource hog. I just use Windows built in fax program.

Perhaps someone else reading will more experience. Sorry.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP