Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

add a printer problem


  • Please log in to reply

#1
born1974

born1974

    New Member

  • Member
  • Pip
  • 8 posts
Hi there. just recently my epson printer did not work. error sain somthing like program not capable of running ms-dos or windows or somthing like that. so i found a site that said to copy some files over to system 32 from a windows repair folder config.nt and autoexe.nt and then reistall. that did not work. so i whet into control panel/ printer and faxes and there was no icon for my printer anymore so clicked on add printer and error said operation could not be completed. so i got online again and found out my printer spooler service needed to tured on. so i went to addminastrative tools / services and there is no line in there that says printer spooler service. could i not have printer spooler servce at all now and how do loose somthing like that? so i manullay tried to turn it on by going start/run/ and typing it in that way and the screen just flahed for a second like dos was going to open up and start the service, but did not. how do i find what happen to my printer spooler service and turn it on? THANX
  • 0

Advertisements


#2
born1974

born1974

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
somthing new i found that a file called spoolsv.exe is trojan, so i deleted it but how do get the spooler service running again i can't find it anywhere?
  • 0

#3
born1974

born1974

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
for some reason when i do a search for spoolsv.exe 2 files come up witch i beleve are the right ones because i deleted the one in system32 the trojan one. however under msconfig or services there is no line anywhere that i can click on that says printer spooler service, i beleve it is goon from my system. i scaned the two files i do have for viruses and there good. I think they are the right ones i need to print stuff. and clicking on then did not start them. :tazz:
  • 0

#4
born1974

born1974

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
O.K. this is all can give for my problem here is an attatchment of my services. note: nothing called printer spooler service. PLEASE help me.

Attached Thumbnails

  • services.jpg

  • 0

#5
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
I'm slightly concerned about your spoolsv.exe files - you said you deleted the trojan one from system32 but left the other 2 copies.

The thing is, the copy that resides in system32 folder is normally the good one. Any copy of spoolsv.exe NOT in this folder, is genarally malware.

Can you tell me where the remaining 2 copies are located, and why you thought the one in system32 was infected?

Also, what anti-virus / malware software are you using?
  • 0

#6
born1974

born1974

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
It's too late, i did a full system restore. before i deleted anything the problem was that in adminastrative tools/ services there was no line called printer spooler, so what ever infected my p.c. made it so i couln't even find the printer spooler service to turn it on. now it is listed in there and i can print now. THANX anyways.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP