Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

slow computer


  • Please log in to reply

#1
lmkeohan

lmkeohan

    Member

  • Member
  • PipPip
  • 17 posts
I have a Dell Latitude D531 running Windows XP. We have a wireless router in our home and I recently upgraded the router yet the internet is still running slow. Maybe the problem is on my computer? I have run cleaners, empties temp files and upgraded to Kapersky Anti Virus...ran a scan and nothing. Lookinig for some advice.

Thank you
Lisa
  • 0

Advertisements


#2
skifxr

skifxr

    Member

  • Member
  • PipPipPip
  • 222 posts
Run a speed test at http://speedtest.net/. Compare the results with your ISP's advertised speed.

Just FYI, wireless will slow things down a bit. It's always better to plug your computer directly to the router with a CAT5 cable.
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

I have run cleaners, empties temp files

Elaborate please on exactly what you did.
  • 0

#4
lmkeohan

lmkeohan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
15.97 download and 3.53 upload. Is that slow? I have my laptop connected directly to the router with an ethernet line...should that help? My computer is probably connected to the router via wireless as well because I'm unsure how to shut it off.
  • 0

#5
lmkeohan

lmkeohan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I cleaned temporary internet files through internet options I ran TFC, and registry cleaner NTREGOPT as recommended through this site.

I ran a speed test and this is what I get. 15.97 download and 3.53 upload. Is that slow? I have my laptop connected directly to the router with an ethernet line...should that help? My computer is probably connected to the router via wireless as well because I'm unsure how to shut it off. Silly I know but true. Thank you for your help!!
  • 0

#6
skifxr

skifxr

    Member

  • Member
  • PipPipPip
  • 222 posts
That's not slow.
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 28 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP