Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot install win 7 sp1 and ie 9


  • Please log in to reply

#1
charliewykes

charliewykes

    Member

  • Member
  • PipPip
  • 84 posts
Hi, my 64 bit home premium laptop cannot install either ie 9 or service pack 1. I've tried in safe mode, I've downloaded the sp 1 file rather than run from win update and tried to install with every possible service including AV stopped. No joy. I've run the win update troubleshooter as well.

Any ideas, I'm worried that no updates will now install.

Thanks
  • 0

Advertisements


#2
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
I'm sure you've read this http://windows.micro...ng-service-pack
I also suggest you unplug any USB devices (camera, printer, ipod, etc)
Scan for any malware and/or viruses.
Turn Windows Firewall on.
  • 0

#3
andool

andool

    New Member

  • Member
  • Pip
  • 3 posts
Hi recently ran into the same problems, first I tried with all except one antivirus, ended up I had to go back to factory settings and install from there, no problem as long as you backup any work you may have done.
  • 0

#4
charliewykes

charliewykes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
Hi, I've tried all this now.

I'm sure you've read this http://windows.micro...ng-service-pack
I also suggest you unplug any USB devices (camera, printer, ipod, etc)
Scan for any malware and/or viruses.
Turn Windows Firewall on.


Still no joy. Other updates have appeared in win update and been installed Ok, it's just service pack 1 and IE 9. Any more thoughts welcome.
  • 0

#5
Skeme

Skeme

    Member

  • Member
  • PipPipPip
  • 134 posts
Try installing Windows 7 SP1 manually from the Microsoft website:

http://www.microsoft...&displaylang=en
  • 0

#6
charliewykes

charliewykes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
I've tried the manual install and it won't work either :-(
  • 0

#7
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,090 posts
What error are you getting? Are there any messages?

Look in Event Viewer, see if anything is logged there that can help identify the problem.
  • 0

#8
charliewykes

charliewykes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
Hi, error is 'unspecified error' that occurs when the progress bar is about 2/3 along. Clicking more details shows Error: E_FAIL(0x80004005)

The event log shows an error

+ System

- Provider

[ Name] Microsoft-Windows-Service Pack Installer
[ Guid] {62EF8B9F-EE45-4ABA-A9B9-B70E878BF30A}

EventID 8

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8000000000000000

- TimeCreated

[ SystemTime] 2011-06-26T15:26:05.891675200Z

EventRecordID 71485

Correlation

- Execution

[ ProcessID] 4964
[ ThreadID] 5056

Channel System

Computer ClinPsyMachine

- Security

[ UserID] S-1-5-21-2521336025-4036458452-2642336371-1000


- EventData

ErrorCode 0x80004005
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP