Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Access denied to folders


  • Please log in to reply

#1
UriB

UriB

    Member

  • Member
  • PipPip
  • 38 posts
I was trying to move Outlook configuration files from my old computer to a new one. Following Microsoft documented procedure, I went to c:\Users\"my name"\Application data to try and move some signature files. I receive a message that it is not accessible and access is denied. I have no problem in the old computer, only in the new one.
Both computers have WIN7 Ultimate 64. In both my account has administrator rights. In both I took ownership of the folders.
Apparently on the old computer I can go to any folder including system folders (as I prefer) and on the new one I can't.
Anybody knows how to overcome this?

Edited by UriB, 13 June 2011 - 11:36 AM.

  • 0

Advertisements


#2
UriB

UriB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Update:
On the computer in which the access is denied the "Application Data" folder is a bogus folder and all the sub folders are under "APPDATA" folder. In the other computer, the "Application Data" is a real folder with all the subfolders under it, AND there is also an "APPDATA" folder that is real.
Both are the same op sys. Strange difference :)
  • 0

#3
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,088 posts
Confusing but true.

AppData is where everything is. On the old computer the Junction point is not in effect so you get access denied. On the other computer (the one you are copying to) the Junction point is active so clicking on Application Data actually takes you to C:\Users\youruserid\AppData\Roaming.

Rich click on Application Data and select Properties.
Click on the Link Properties tab to see what I mean.

I don't know this for a fact but I suspect Junction Points are kept in the Registry so they are only active on the computer the Registry resides on.

Hope that makes sense.
  • 0

#4
UriB

UriB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Makes sort of sense but there is no "Link properties" anywhere to be found under "Properties"
  • 0

#5
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,088 posts
That's strange. This is what it looks like for me:

Posted Image

I wonder if it's a tweak I made? If so I can't remember what it was. I'll see if I can find out where it comes from as it's very handy to have.

Okay, I think this is where it comes from: Link Shell Extension
  • 0

#6
UriB

UriB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
You can say that again.
This is what it looks for me. I do not understand why the difference. I am logged in with administrator rightsAttached File  properties.bmp   866.12KB   51 downloads

I just noticed the rest of your reply.
I installed the software. COOL!
By the way, how did you embed the screen capture in your reply? Mine went as an attachement.

Edited by UriB, 17 June 2011 - 10:01 AM.

  • 0

#7
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP

By the way, how did you embed the screen capture in your reply? Mine went as an attachement.

He used Photobucket :)
  • 0

#8
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,088 posts
I just put this together for another thread :)

Make sure the window you want to capture has the focus.
Press Alt+Print Screen. That will capture the active window.
Start MSPaint - Start then Run, type mspaint and press Enter.
Press Ctrl+v to paste the picture in to MS Paint.
Click File then Save as and save it to your Desktop.
Upload the picture to a site like Photobucket.com. You have to register but it's free.
If using Photobucket, click on Upload Now.
Click on Select Photos and Videos.
Navigate to your Desktop and double click on the picture you saved there. That will upload it to PhotoBucket.
Click on My Home in PhotoBucket.
Point to the image just uploaded. Under it will be various link formats. Click on the one labeled Direct Link.

Start a new reply here and click on the Insert Image icon (2nd to the right of the Smiley face).
Press Ctrl+v to paste in the link you copied in PhotoBucket.
Scroll down and click Preview Post to verify the image shows.

Jacee, is there a tutorial for this here at G2G?
  • 0

#9
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP

Jacee, is there a tutorial for this here at G2G?

I haven't looked, so can't say for sure. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP