Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ebay Log in


  • Please log in to reply

#1
Rickles

Rickles

    Member

  • Member
  • PipPipPip
  • 481 posts
Hi,

I can open and search Ebay ok.

When I go to log in all I get is a white page and no action.

I have cleared the caches and I use ATF_Cleaner and occasionaly TFC after every session on the Internet.

I did contact Ebay but "it's not their problem" (Email sent to their customer support people).

Help please.. :)
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hello,

Can you confirm you are going to this exact link:

https://signin.ebay....SAPI.dll?SignIn

What happens when you click on this link?

Troy
  • 0

#3
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 481 posts
Hi Troy,

I clicked on the link and got the Ebay page:

You've signed out. See you again soon!

I finally gave up with IE8 and am trying Firefox and it went straight to Ebay and then when I clicked 'Sign In' it went straight there and no problems.

So the problem must be with IE8.

But if you reckon this Firefox is ok I will stick with it.

Regards
  • 0

#4
wizzy2k5

wizzy2k5

    Member 1K

  • Member
  • PipPipPipPip
  • 1,057 posts
Hello

I have a few things I would like to add in order to resolve this issue for you. Have you tried resetting Internet Explorer to default settings? If not start Internet Explorer and do the following

  • Click Tools then Internet Options
  • Click Advanced and then Reset
  • Then when finished click apply, ok then try again

Mozilla Firefox is ok but can be slow at opening up so you may want to tweak it a little bit so please see this post which is here

Edited by wizzy2k5, 15 June 2011 - 06:58 AM.

  • 0

#5
Rickles

Rickles

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 481 posts
Hi Wizzy,

Well that was an easy fix! All working well but I might give those Firefox tweaks a go.

It is certainly faster than IE8.

Thank you both for for help and time, it's good to know you guys are always there.

Regards... :)
  • 0

#6
wizzy2k5

wizzy2k5

    Member 1K

  • Member
  • PipPipPipPip
  • 1,057 posts
No problem, glad I could help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP