Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CMOS Problems


  • This topic is locked This topic is locked

#1
Diolocko

Diolocko

    New Member

  • Member
  • Pip
  • 4 posts
Hi,

I'm currently working on a P4M900-M4 motherboard on a computer that had a long time without being used (months, maybe years) and am currently working on restoring it for educational purposes.

The problem consists on it giving me an error list that goes like this.

Floppy disk(s) fail (40) [although there isn't any floppy disk hardware on the computer at all)
Warning! CPU has been changed or CPU Ration changed fail.
Please re-enter CPU settings in the CMOS setupd and remember to save before quit!

------

Then it just lists options (for boot, continue, setup [bios], etc). The issue lies in that if I press "F1 to continue" it actually does continue to the operating system with no problem. Nevertheless, a friend tried installing the RemoveWAT software, for obvious reasons, and the internet connection went haywire. It said it was connected but didn't open any links. So we thought it had to do something with corrupt RemoveWAT software or whichever, and we tried lots of options but nothing worked. Since it has Windows 7 Professional, we decided to erase the hard disk (erasing the whole partition) and install Windows 7 Ultimate. This is where the problem begins.

We tried booting from CD with the "Select Booting Device after POST", but it just kept there displaying the "Loading Boot Menu" message for an hour and nothing happened. So we then tried to access the BIOS "DEL to enter Setup" and same, it kept displaying the "Loading Setup" message for quite some time and nothing happened. We proceeded to remove the Mobo battery and re-insert it. Nothing changed.

So basically I'm left with no BIOS, no way to make the computer boot up from CD or any other boot option, but the operating system boots up with a few issues. Nevertheless the goal is to do a clean install of Windows Ultimate 7 so I need the BIOS or boot option anyways. Plus the CPU setting issue and the CMOS issue are also bothering me.

Any ideas?
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Please do not duplicate your topic. It makes more work for members and staff and could potentially get you mixed advice being given. Your original topic is HERE so please edit your original post to include any new info but do not reply to your topic or someone may think you are already getting assistance. Thank you for your cooperation and understanding. :)
This topic is now closed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP