Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Sata Hard drive can't be detected! HELP!


  • This topic is locked This topic is locked

#1
Kanekelly94

Kanekelly94

    New Member

  • Member
  • Pip
  • 7 posts
The Hard drive i've got is a Seagate Barracuda 7200.12 500gb (Sata)
ive bought this brand new and never been used but i have no disk with it or instuctions
ive tryed everything i can think oh.

i want to use this hard drive as a master and then format the 80gb and use that for back ups

im upgrading from a 80gb hard drive with windows xp on. and the hard drive is working perfect. i can swap the hard drive and it will boot up again.

- ive fixed all the hard drive into position and attached all the cables. ive tryed switched the data cable to the other socket.

- when i boot up the system i can hear the hard drive turning round and kicking up.

- i press f2 and go into setup and went to drives and went to sata 0
it says it is there and it gets me the model code "ST3500418AS" and it tells me its got 3gbs as well but it say on capacity "unidentified"

Ok What ive done is ive reset all settings to factory setup

ive downloaded the newest firmware and ran it though a cd but it cant find a hard drive.

ive downloaded "seatool" but that cant find the drive

ive gone thorugh knoppix's and that cant find anything.

ive tryed installing windows xp but that fails

ive tryed installing vista and that doesnt find any hard drives

ive downloaded disc wizard but that was no lucky either.

ive tryed taking out the cmos battery to reset the bios but that had no effect.

i am offically STUCK!! HELP!!!

Ive bought another data cable and im runing windows 7 off my old drive ive gone into disk management and i cant find anything
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Please do not duplicate your topic. It makes more work for members and staff and could potentially get you mixed advice being given. Your original topic is HERE so please edit your original post to include any new info but do not reply to your topic or someone may think you are already getting assistance. Thank you for your cooperation and understanding. :)
This topic is now closed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP