Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Spybot Fatal error –21785435433


  • Please log in to reply

#1
kabal22

kabal22

    New Member

  • Member
  • Pip
  • 1 posts
All of a sudden my Spybot Search & Destroy (which I have had installed for sometime) will not run. I keep getting the following error.

Fatal error –21785435433 can not create process!

I tried uninstalling and downloading again and reinstalling. It will not even let the install run, the error keeps coming up. I've gone into regedit and tried deleting everything Spybot related and reinstalling. Still no go.

Anyone know about this error and how to correct this. Appreciate any help, thanks.
  • 0

Advertisements


#2
phybyr0ptyk

phybyr0ptyk

    Member

  • Member
  • PipPipPip
  • 279 posts
You may want to follow the directions in the malware forum, and consult an expert as I have exhausted all the search engines I use to locate the meaning of this error and no dice....Sorry :tazz:

malware forum

Edited by phybyr0ptyk, 30 May 2005 - 07:56 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP