Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox 5 error


  • Please log in to reply

#1
jnav

jnav

    New Member

  • Member
  • Pip
  • 5 posts
Hello,

I use Firefox 4. Yesterday, I received a prompt asking me to update to Firefox 5. I refuse. clicking on ask me later. Regardless of the prompt, Firefox 5 installed iteself (or updated itself). Today, I'm getting the following message when I start Firefox: TypeError: Components.classes['@softage.ru/skype/SkypeFfExtension;1'] is undefined. Is there any connection between the new Firefox version and this Java message?

Thanks
  • 0

Advertisements


#2
anuvab1911

anuvab1911

    Member

  • Member
  • PipPip
  • 50 posts
This is caused by an incompatible Skype extension as is mentioned here:
http://support.mozil...uestions/840849

https://support.mozi...ions and themes

Start Firefox in safe mode and disable the incompatible extensions starting Skype.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP