Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I can't install anything


  • Please log in to reply

#1
Virick214

Virick214

    Member

  • Member
  • PipPip
  • 62 posts
Whenever i try to install something i get some sort of an error. One of them was:

The InstallShield Engine (iKernel.exe) could not be installed. (0x10000)

So I searched around and got to this site: http://consumer.inst....asp?id=Q108450
and then I followed the instructions but it doesn't seem to help my problem bercause I still can't install anything.

When i was searching for a solution i came accross many people with the same error but no way to fix it except for the site i mentioned above and a microsoft site that provided no help at all. Can anyone here help me out with this?

-Jakob
  • 0

Advertisements


#2
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
Sounds to me like you are not logged in as an administrator. If you have and know the local administrator password for the machine, try logging out of your normal user account. At the login screen, click somewhere on the screen other than where you normally login. The press ctrl+alt+del and you should get another style login box. Enter "Administrator" as the user, and enter in the password. Once logged in, try to install the software. If it works, copy and paste the shortcuts to "c:\documents and settings\all users\desktop". I would advise logging off of administrator after the install and logging back in as your regular user. There you should see the icon to run the newly installed program.

Hope this helps.

Greazy Mcgeezy
  • 0

#3
Virick214

Virick214

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
Thanks, ill try that after i get home from school.

-Jakob
  • 0

#4
ar15dcm

ar15dcm

    New Member

  • Member
  • Pip
  • 1 posts
0x10000.jpg I have the same problem. I am an admin on the local machine. I have followed the trouble shooting info from Install Sheild regarding the 0X10000 error, however I still have the same problem.

:tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP