Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

installed memory 2048 but both memory banks are empty


  • Please log in to reply

#1
georgeparata

georgeparata

    New Member

  • Member
  • Pip
  • 2 posts
hi im new to forums

don't no if im posting in the correct area but basically i put a 2gig ram chip in to a computer running vista and when it gets to the loading bar at the start it restarts and continuously does that like a loop thanks.
  • 0

Advertisements


#2
NeonFx

NeonFx

    Malware Removal Dude

  • Expert
  • 3,793 posts
Hi George,

Does the problem go away if you remove the RAM and put it back the way it was before the change?

If so, you probably have bad RAM on your hands. Are you using just one 2gb stick or are there more than one? You could try using just one stick and then the other to see if the problem only presents itself in one of the set ups.
  • 0

#3
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP

you probably have bad RAM on your hands.

Or incompatible RAM. Did you ensure your motherboard supports that specific RAM?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP