Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Display not "displaying". Its Out of Range!


  • Please log in to reply

#1
LiamB

LiamB

    Member

  • Member
  • PipPip
  • 44 posts
XP OS and replacement Advent display fitted.

When setting up the display settings I selected values for resolution that exceed the display range and hit “Apply”. The display went to an “Out of Range” message and I can’t get back to a lower resolution because the screen is blank. I’m blind to what the computer is doing so need to find another way to reset the screen resolution. I see on startup that F2 and F12 are available and have looked at their content but neither seem to have display settings. Is there another way to reset the screen to say “Factory Settings” or something else that lets me see the computer screen properties? Thanks for any help. LiamB

  • 0

Advertisements


#2
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
Boot into Safe Mode then set the resolution to the monitor's "native resolution" as specified in the monitors specs.

Bleeping Computer - Safe Mode
or
ComputerHope - Safe Mode
  • 0

#3
LiamB

LiamB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Many thanks. Things now back to normal. Tried Safe Mode but that didn't fix, so selected "Enable VGA Mode" and Bingo! LiamBPosted Image
  • 0

#4
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP
And from VGA mode, were you able to set the proper resolution?
  • 0

#5
LiamB

LiamB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
That was quick! Yes, I now set it using the "OK" and not the "Apply" selection which gives me a chance to reject the choice. Live and Learn? PS: Spoke to a buddy, telling him about the rapid response from G2G and he suggested that the reason I didn't get into Safe Mode was because I use a wireless keyboard and mouse. Again, Ta. LiamB
  • 0

#6
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,997 posts
  • MVP

That was quick! Yes, I now set it using the "OK" and not the "Apply" selection which gives me a chance to reject the choice. Live and Learn?

Yeah, that's about how it works. :)

PS: Spoke to a buddy, telling him about the rapid response from G2G and he suggested that the reason I didn't get into Safe Mode was because I use a wireless keyboard and mouse.

That is likely true. This is because the drivers are not loaded in time to press F8. This is exactly why it is necessary to keep a spare wired keyboard and mouse in the closet.

Thanks for the followup.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP