Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Flash Player updates/error message


  • Please log in to reply

#1
Janis

Janis

    Member

  • Member
  • PipPipPip
  • 283 posts
I have flash player 10,3 installed. However on many sites, I still get an error message telling me I need to update and that I need flash player 9.0 or above. On those sites, it won't load anything but text. I uninstalled my flash player ten and reinstalled but I still get that message on some sites. Is there a way to correct this?
  • 0

Advertisements


#2
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 5,959 posts
Hi Janis,

You may have to use the Adobe Flash Player Uninstaller then reinstall Adobe Flash Player 10.3.

If you still have trouble after using the uninstall tool then reinstalling, please have a look at the Flash Player Settings Manager. It could just be an issue with the settings for those particular sites.

Let us know if this helps.


Donna :)

Edited by DonnaB, 04 July 2011 - 11:33 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP