Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Followed removal steps -- Safe mode fades to black


  • This topic is locked This topic is locked

#1
07042j

07042j

    New Member

  • Member
  • Pip
  • 3 posts
Please delete / ignore -- I think I posted this in the wrong forum. Re-posted it to "computer won't reboot" section. Sorry for the inconvenience.

* *

My husband picked up the "xp internet security 2012" virus. Following the steps I found here online, I f8'd into safe mode -- which didn't work. So I changed the boot.ini (in msconfig) to automatically boot into safe mode -- and now the screen fades to black after about 30 seconds.

I think everything "underneath" is working fine -- except for the screen fading -- which makes it impossible to proceed with the removal fix.

Screen also fades in F2 (settings) mode -- and in f8 (normal) boot. So what now (?)

Edited by 07042j, 08 July 2011 - 03:29 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP