Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Window Security Alert


  • Please log in to reply

#1
cntrygal

cntrygal

    Member

  • Member
  • PipPip
  • 10 posts
In the Window Security Alert it keeps telling me "Automatic Updates" is turned off. I go to turn it on, hit apply, then ok.. But it won't turn on.

One of many problems I am having.
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Not sure why you are having the problem, but please read this :

How to Turn On Automatic Updates from Micro$oft

See if it gives something you may be doing differently.

Ron
  • 0

#3
cntrygal

cntrygal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Ron,
Thanks I've been there trying to find help. I know how to turn on system update. But after turning it back on - in the Security Alerts still keeps it showing turned off.

It will not turn back on.
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Just a long shot, but do you want to try running M$' new anti-virus program they made available? It might be malware related and, if it turns out to be, check out the Malware Removal section of this forum for additional help.

Ron
  • 0

#5
cntrygal

cntrygal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I have just gone through finding spy/malware on my computer. I have alot of programs that keeps my computer free of those kinds of things. I will keep looking on MS site to see if I can come up with something.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Not one or two programs can find all the malware. Micro$oft puts out a very good free anti-virus program just for Win XP and I would suggest you download the program and do another scan to be sure.

Microsoft® Windows AntiSpyware (Beta)

Ron
  • 0

#7
cntrygal

cntrygal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Ron,
Okay I'm down loading it.. Shows taking 1hr+min to download.. i will let you know what if anything I find once it downloads.

I had found alot of spy/malware, trojans, viruses on my computer... One of it got past my Nortons Antivirus, and stopped Nortons from working..
I have Hijackthis, CCleaner, KillBox, Spybot-Search&Distory, Ad-Aware SE Personal, Super Ad Blocker,Escan antivirus.. I guess one more won't hurt..

Besides my MS Service Alert not working properly, other things are still going on. Like Windows Search not working. I'm not being able to check/open up my yahoo email, my yahoo messenger not working either.. I was on chatting with a friend last night and when I go to send I can't see my words above, or see his reply. He can read what I sent from his end.. Its just blank on the top sent section at my end..
We both have msn messenger also, and msn messenger works fine, as we were able to chat on msn, just not yahoo.. I tried to go to install yahoo messenger, but when I go in install page it won't go there..

Yahoo not the only site I have problems with.. I am not able to open up msn/hotmail emails either.. Just like microsoft.com I went to get see about ordering an updated windows CD disk for my computer.. There are 2 drop down and they are blank, and won't let me go any farther.. Some sites that have a button to push, won't let me do it.. It acts like if I was in Adobe read only, with the hand only showing up.

I feel one of the programs above deleted part of my windows it shouldn't have. Or one of the malware, viruses I got rid of took something from window xp also

I tried to do a Repair Install from my Window XP CD.. When I tried to open up Setup, the problem is my Dell Window XP Reinstallatoin CD is outdated... This disk has Service Pack 1, and I am now on Service Pack 2. When I put my CD in it tells me Setup can not be continued due to version on my computer is newer then my CD.. I read somewhere if hitting "shift" key would over ride this message, but it didn't work for me..

I went to Microsoft.com, did an Win XP Service Pack 2 update... I updated internet explorer also. Not much help, but won't hurt.
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
http://www.microsoft...&displaylang=en

Well, for part of your issue, download the above and see if it improves things...

For updates, have you manually visited windows updates?
  • 0

#9
cntrygal

cntrygal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

Not one or two programs can find all the malware.  Micro$oft puts out a very good free anti-virus program just for Win XP and I would suggest you download the program and do another scan to be sure.

Microsoft® Windows AntiSpyware (Beta)

Ron

View Post



I downloaded it, but when I go to run it its not doing anything. just shows an icon my desktop. I will go try it in Safe Mode.
  • 0

#10
cntrygal

cntrygal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

http://www.microsoft...&displaylang=en

Well, for part of your issue, download the above and see if it improves things...

For updates, have you manually visited windows updates?

View Post


Yes I have manually visited Windows update... Thats how I got my Window XP Service Pack 2 and IE updates..

I downloaded the link you gave me.. Then rebooted.. I am now able to get in and read my yahoo mail..
thanks a very lot..
  • 0

#11
cntrygal

cntrygal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

I downloaded it, but when I go to run it its not doing anything. just shows an icon my desktop. I will go try it in Safe Mode.

View Post


Reloading http://www.microsoft....displaylang=en.. I think 1st time I did I did it to save.. Hit run this time.. It asked me if I want to run. I tried, but still it don't load.. Not sure where it went to.. Well got all the other problems fixed..
  • 0

#12
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run
eventvwr.msc
<enter>

Look under systems and applications for items with red Xs...(those that happened when you try to start MS Antispy) ...list them here

Antispy is still in beta and I have run into two machines now that it will work in....the error appeared in the event log, but I cannot remember what it was...whatever it is, if you can refresh my memory, there is a workaround.....
  • 0

#13
cntrygal

cntrygal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I went to Systems.. I don't find Applications.. Not sure where it is at.. I even did a search to find it, and not found.

[QUOTE] Antispy is still in beta and I have run into two machines now that it will work in....[\QUOTE]

I only have one computer to run from... You have me lost.. But I am Happy my computer is working properly again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP