Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound on internet based video


  • Please log in to reply

#1
Teezy

Teezy

    New Member

  • Member
  • Pip
  • 2 posts
I have run into an issue where I am no longer gettting sound from things like youtube videos or any website that i try to view a video on.

I get sound from iTunes and netflix and system sounds but internet videos are no longer producing sounds
  • 0

Advertisements


#2
Sourcer

Sourcer

    Member

  • Member
  • PipPip
  • 30 posts
That is a very easy thing to sort out, you probably just de-selected the sound on you internet explorer tool.

1. Open Internet Exporer
2. tools
3. Internet Options
4. click advance tab
5. click "Restore Advanced settings"


Then that should enable the default settings
  • 0

#3
Teezy

Teezy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
thanks, but that's not the issue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP