Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

New Build: Freeze, Black, freeze again

  • Please log in to reply




  • Member
  • PipPip
  • 14 posts
My first build attempt is still haunting me and im pretty sure im losing hair.

I posted here a while back with issues on getting the OS to install (lost my login) i finally got it to work. But while loading files from external HD my new comp froze. I cannibalized a couple of sticks a RAM from an old computer which had crash issues, and figured that may of been then issue, so i bought 2 new Kingston sticks and all was well... for a while. Once i had everything updated i was eager to test it with WoW on Ultra settings. And everything was fine till later that day my screen would flash to black and back to normal again. It did this every 15 mins or so till finally it didn't recover. The tower was still on, lights, fans, and all, but was unresponsive to any input from keyboard or mouse. The lights on the keyboard and the mouse still worked but even hitting the caps lock or nums lock wouldn't work (indicator lights didn't turn on/off). So since it was getting late i manually powered it down and went to bed. Later the next day i tired my luck again, this time with a different online game (on steam). Again a few hours into it, it did the exact same thing, a flashing to black a few times before not recovering. I manually powered down and restarted it, this time it went to black at login in screen. Gave up for the day and came back the next day. I opened up the case and dusted everything, made sure the fan on the graphics card was working (it was), downloaded a program to monitor temps, everything looked fine. Tired to start a game again, again didn't get past the login. After trying things here and there it seems to get more frequent. It even did it once or twice with out even pulling up a game, just pulling up a website or something. So i tired to delete all my graphic card drivers and reinstall them, and now it doesn't go to black anymore it just freezes, again more frequent to where it even freezed on the "Welcome" screen.

I didn't have any problems in safe mode, just normal mode.

Thank you for any advice

Windows 7 64bit

Geforce GTS 450

AMD phenom2 x4 965 3.40GHz

  • 0




    Tech Staff

  • Technician
  • 19,725 posts
Topic duplicated in error and responded to @ http://www.geekstogo...k-freeze-again/
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP