Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

My hard drive and Windows 7 became worst enemies.

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I've had this computer working perfectly fine for about a year now. Then a buddy of mine said he needed to update stuff on his hard drive which wouldn't work on his computer for some reason, so he grabbed his HDD (blue caviar ddr2 1TB SATA powered off properly) and plugged it into my computer using the cables formerly connected to my HDD (HITACHI DDR2 SATA 1TB) and got everything working/ downloaded some files/ shut down powered off and left.

Upon trying to put my drive back, I got this error on bootup.

Status : 0xc000000f
Info: The boot selection failed because a required device is inaccessible."

It goes on to explain that I should try to repair through the Windows 7 Disk. I tried to do just that and the process makes me instantly restart my computer (so we jump back to square one with abs. no progress.)

Looking online I have seen people fix this through Bootrec.exe which I also tried. At this point I figured my hard drive was GONE. (Not true)
Also tried rearranging BIOS to startup with the correct Drive (which it is)

The most successful move I made was downloading UBUNTU on a cd and running in on the computer. With UBUNTU (I'm currently on it now) I was able to move all my files from the "dead" Drive to an external hard drive and play them on another computer (files work fine/ not corrupted)

THEN I used Ubuntu's handy Hard Drive Utility to find out that my Hard Drive has "Two Bad Sectors" I tried formating the drive so I could just start fresh now that I have all my files safe. Still two bad sectors. (my partitions are NTFS so Linux might see that as an issue?)

Anyways I tried to reinstall Windows 7 on my fresh COMPLETELY WIPED Hard drive which has 1TB free NTFS space and it says "There is not enough space to Download Windows 7" which I seriously call BS on.

So that's where I'm at. I wish Windows 7 and my Hard drive to be compatible best friends again but I've tried literally everything the internet could offer. I was hoping to get a more personalized response here. :)
  • 0





  • Member
  • PipPip
  • 15 posts
Hello frozenfire,

When you tried installing Windows 7, did you opt to format the drive?

There's a chance that Windows 7 just won't install on a partition created by Ubuntu. It's probably trying to create a partition out of the space left over, which is usually only a few MB.

If that still doesn't work, it might be worth running Chkdsk. For compatibility reasons it's probably better to run Chkdsk from the Windows Installation disc than it is to try and verify the HDD's integrity via Ubuntu. Luckily you can run Chkdsk from the Windows 7 Installation DVD ;

1. Boot from the Windows 7 Installation DVD
2. Go into the "System Recovery Options" menu.
3. Click on "Command Prompt".
4. Type "chkdsk /f" and hit enter.

The /f parameter will automatically fix any errors. There is a chance it may fix the bad sectors.

Try installing Windows 7 again ,making sure that you format the whole HDD when you install it.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP