Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

New and need HELP!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
Hi! I am a relatively non-computer competent adult. I run a web page as best I can for a local club I belong to. I am trying to learn all the ins and outs of HTML and FrontPage but I am slow and get confused easily.

Recently I ran into a snag. I added physical buttons to my web pages to click on to move from page to page. Great! It looks good and works in Firefox, Safari, Chrome.... but it does NOT work in Internet Explorer! I can not seem to figure out what I have done wrong or if it is not me how to fix it so IE will read the buttons too. My Front Page is not the most current. It upgraded me to Windows 7.

If you know a fix I need it in plain English or as close as possible. Like DO THIS... (type the code) AND put IT HERE! he-he! I really do need help! :unsure: :)
  • 0





  • Member
  • PipPip
  • 15 posts
Hello Ckat,

Have you got a link to your website?

At least if I can see the code I can suggest some improvements.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP