Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hardward Driver Conflict


  • Please log in to reply

#1
Jason77

Jason77

    Member

  • Member
  • PipPip
  • 17 posts
Ever since installing a new Microsoft Live Cam 5000 the computere has had 100% cpu in normal mode. Safe mode performs ok. I have checked for malware and have found nothing. Please see this post for details. http://forums.spybot...ead.php?t=63371 I have updated all device drivers i can find and even unistalled and reinstalled each device.
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I have read ALL of the pages on the link.
Now you know that you have a clean bill of health, we can presume it is of course a clash between the Microsoft Life Cam 5000 and some other program or driver
Do you have any of these installed
  • EarthLink TotalAccess
  • Venturi VClient
  • Nero
  • Pinnacle System's Studio 9 software
  • F-secure Internet security
  • Web Cyber Coach Dell
  • AOL or Yahoo toolbar
  • Fix it Utilities

  • 0

#3
Jason77

Jason77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I do have Yahoo toolbar installed. Shall I uninstall?
  • 0

#4
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Select Tools on your browser and click the 'Add-ons' section. This will display a list of all the current extra features you have running within your Internet browser.
Click on the 'Yahoo Toolbar' selection from the list of add-ons. You may need to double-click depending on the way your browser operates.
Click the 'Disable' button in the context menu that opens for the Yahoo Toolbar.
Click 'Apply' to make your changes active and disable the toolbar. It may also be necessary to click 'OK' once you've clicked 'Apply.'

OR to uninstall
Use the 'Uninstall' button as an alternative to disabling the Yahoo Toolbar. Simply click the 'Pencil' icon in the Toolbar, and select the 'Uninstall' icon. This will completely remove the toolbar from your Internet browser as well as your computer. You'll need to reinstall it to re-enable it in the future.

Edited by Macboatmaster, 01 August 2011 - 07:50 AM.

  • 0

#5
Jason77

Jason77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I uninstalled yahoo toolbar but I am still having the same issues.
  • 0

#6
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Okay, the only answer now and presuming it is a conflict with the Lifecam is to clean boot it and then if that fixes it re-eneable services intil you have the problem.


Clean boot procedure on Windows XP
To perform a clean boot procedure on Windows XP, follow these steps:

Warning You may temporarily lose functionality of some services when you follow these steps. When you restore the settings, the services are restored. However, when you restore the functionality, the original error message or behavior may return.
Step 1: Start the System Configuration Utility
To start the System Configuration Utility in Windows XP, click Start, type msconfig in the Start box, and then press ENTER.
Step 2: Turn off programs and services
To do this, follow these steps:
  • On the General tab, click Selective Startup, and then click OK.
  • Under Selective Startup, click to clear the following check boxes:
    • Process SYSTEM.INI File
    • Process WIN.INI File
    • Load Startup Items
  • Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
  • Click OK, and then click Restart.

Edited by Macboatmaster, 01 August 2011 - 11:51 AM.

  • 0

#7
Jason77

Jason77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I tried what you said and it is a little better but still have high CPU. I also noticed that in deivce manager the video card driver is disabled. When I enable the driver I get a blue screen with and error referencing ialmnt5.sys. I have tried to update the driver from Dell with not luck. Any advice?
  • 0

#8
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Go start, run, type msconfig, click to select normal startup. Clcik Apply and OK. Reboot the system.
Check if the graphics driver is still disabled and if so.

Post the make and model of the computer please. I need the exact model and as it is a Dell the service tag number.

The graphics driver is an Intel chip but I need the details to know which one.

Also please do this
Run this please. Send me the url, that is the web address of the results page.
When you are on the results simply copy and paste the address bar.

I want you to run the overdrive test. Please do not download the suggested drivers from the results.
I merely want to see what it says.
Please Run the PCPitstop.com OverDrive Full Tests

Here's how:

You must use your Internet Explorer for this procedure. (doesn't work so well in Firefox or others). If your machine is running Vista or Windows 7, you must Select IE to "Run as Administrator". After completing PCPitstop OverDrive you can close your IE browser and re-open it Normally so that you are no longer running as administrator.

Go to: http://www.pcpitstop.com
Click on "Free Computer Check-up" listed below PC Pitstop OverDrive
RUN the test ANON
That is at the end of the page that opens - when you click the Overdrive test
If you do not wish to create a free user account, you can still run overdrive anonymously

The Full Tests take about 2 1/2 - 3 minutes on most machines.
When complete, a Results - Summary - Recommended Fixes will be displayed.

Please post the URL internet address, from your Results, back here into this Topic Thread so that we can review the configuration and present performance levels of your machine.

Note: During the graphics 2D and graphics 3D testing, your screen will display some rapidly moving objects.
If you are sensitive to visual flashing, it may cause dizziness. Therefore, look away from the screen during that portion of the testing.

After reviewing the results we will be more informed and may be able to provide better recommendations for you to work towards improving your machine's performance.

While PCPitstop does offer a variety of Paid Products, the PCPitstop OverDrive testing is FREE. Please ignore the references to Paid Products. We prefer to provide manual solution instructions that you can apply directly to your machine.

Edited by Macboatmaster, 02 August 2011 - 05:09 PM.

  • 0

#9
Jason77

Jason77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Here are the results of the test. http://www.pcpitstop...?conid=24490535

The Service tag is 9L1L981. It has a mobil intel ® 915GM/GMS,910GML Express Chipset Family. I reinstalled the driver and it is no longer disabled in safe mode but I got a blue screen when i tried to boot to normal mode.
  • 0

#10
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Run these please.
Download TFC by OldTimer to your desktop
  • Please double-click TFC.exe to run it. (Note: If you are running on Vista, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • Once it's finished it should reboot your machine. If it does not, please manually reboot the machine yourself to ensure a complete clean.
Followed by this please.
http://www.atribune....id=25&Itemid=25
Please run ATF Cleaner clicking on the Main tab, and select ALL.
Please ensure that you have any saved passwords for websites email etc, as they will be deleted.
It does NOT effect Windows passwords.
This is an ideal utility to run once a week or so to clean your browser files.
When running regularly do not check PREFETCH as windows will simply rebuild it.
DO CHECK IT THIS TIME PLEASE - by select all.

Then if you use Firefox check that tab and do the same please.
  • 0

Advertisements


#11
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
After you havedone that go to this link, it is YOUR computer on Dell for your service tag.
http://support.euro....n&catid=&impid=
If it does not stay on the link simply reinsert your service tag.
You will of course need to assure yourself that nothing has been changed in the laptop by way of parts.
If it has, for instance a different wirless card etc the situation will be different.
Reading Pitstop suggests that you may have downloaded from the INTEL site
This is NOT recommended.
You MUST download from the Dell site.
You have the Intel Media graphics accelerator
Intel® Graphics Media Accelerator Driver for Mobile
(6.14.10.4609)
7/11/11
and there are other items which suggest that you have installed from the Intel site.
See this from INTEL and although dealing specifically with gthe graphics it applies generally to ALL branded computers for ALL drivers.
Intel supplies generic versions of its graphics drivers for general purposes. But, the computer manufacturer can change the features, incorporate customizations, or make other changes to the graphics driver software or software packaging. To avoid any potential installation incompatibilities, Intel recommends that you first check with your computer manufacturer and use the driver software they give to you.

Edited by Macboatmaster, 03 August 2011 - 02:31 PM.

  • 0

#12
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Jason77
Are you still having problems with your issue or is everything now running correctly?
It has been 7 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0

#13
Jason77

Jason77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I am still having the issue. I uninstalled all drives and reloaded them with the specific drivers from Dell. At this point I am thinking of doing a repair to the windows OS.

Edited by Jason77, 10 August 2011 - 11:27 AM.

  • 0

#14
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
To go back to basics how is it if you uninstall all Lifecam software and disconnect the camera

Edited by Macboatmaster, 10 August 2011 - 02:47 PM.

  • 0

#15
Jason77

Jason77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I uninstalled the software and returned the camera long ago.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP