Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help needed


  • Please log in to reply

#1
cheesus

cheesus

    New Member

  • Member
  • Pip
  • 5 posts
My system started off with 256mb of RAM and so i installed another 768mb in 3 x 256 sticks. Now this hasnt really helped things run better as a lot of things are still recognising only the first 256 stick only. The system information option shows:

Total Physical Memory 1,024.00 MB
Available Physical Memory 32.38 MB

So i know memory is being recognised but the availavle memory hasnt gone up once the extra RAM was installed. Somebody told me it could mean i need a new bios but ive looked and havnt found anything more recent that the one i already have.
Any help will be appreciated, thanks.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
What's running in the background? That is a ton of memory and for that little to be available is...odd
  • 0

#3
cheesus

cheesus

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
heres what processes i have running:

istsvc.exe
AVENGINE.EXE
SOUNDMAN.EXE
wdfmgr.exe
svchost.exe
PsImSvc.exe
PAVSRV51.exe
PavPrSrv.exe
qttask.exe
spoolsv.exe
svchost.exe
alg.exe
svchost.exe
svchost.exe
rundll32.exe
svchost.exe
svchost.ece
ati2evxx.exe
lsass.exe
services.exe
winlogon.exe
csrss.exe
explorer.exe
smss.exe
stiptaxx.exe
ati2evxx.exe
system
system idle process

Now the largest thing open there is 1 of the svhost.exe which is using 7780k, then its explorer on 6372k and then 6 others using around 1200k and all the others are below 1000. I cant see what could be using up all this memory :tazz:
thanks for any help
  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy and welcome to G2G:

You are infected - ISTBar for one.. Go to the MalWare Forum and follow the directions at the top..

Once you have completed everything, post an HJT log in that forum and one of the guru's there will be along to help you out!!

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP