Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't disable touchpad


  • Please log in to reply

#1
tattyc

tattyc

    New Member

  • Member
  • Pip
  • 6 posts
Hello! I cannot figure out how to disable the touchpad on my Emachines E725 notebook (I want to use a wireless mouse because the touchpad constantly interferes, making it very difficult to type anything). There is not a disable option in the control panel (nor a sensitivity setting option for that matter) and if I uninstall the driver it must be re-installing it upon re-boot. It's as if it was designed to prevent the touchpad from being disabled!! Please help!
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Hi tattyc :) Sorry to see you are having touchpad troubles.
You may have a toggle button on the laptop itself which will turn the touchpad on and off, look above the row of F1 to F12 keys, are there any other keys with numbers or symbols on? If there it try pressing the third key from the left as you look at the screen, see example below;

Hopefully this helps you to resolve the issue but if not I suggest restoring the factory default settings to see if this helps.
  • 0

#3
tattyc

tattyc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Well I am embarrassed that this was so easy---that worked! I thought I had tried every button on the thing by now. thank you!!
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
You are welcome and thanks for the update, by letting us know how the issue was resolved you are helping others in the future who have the same issue :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP