Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Super low gpu clock and setting after OS reinstall.


  • Please log in to reply

#1
Daclivont

Daclivont

    Member

  • Member
  • PipPip
  • 85 posts
I recently reinstalled windows vista on my wife's laptop.

After a while we noticed it was having trouble running games that it used to do fine, with the integrated ATI Radeon X1250

So, I downloaded GPU-Z and noticed it was clocked to 50 mhz :)

I've tried ATI tool to get it up and it refuses to do anything.

Then I managed to get it up to 76 Mhz using PoweStrip.

The mem clock is also running quite high compared to the default of 200.

Posted Image
  • 0

Advertisements


#2
Daclivont

Daclivont

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
I got ati tool to let me edit the settings but it won't let me apply them in any way :)

and it tries to force the clock lower and lower.

Edited by Daclivont, 03 August 2011 - 02:11 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP